Thread Rating:
  • 0 Vote(s) - 0 Average
Android app drives XBMC mad
#1
Rainbow 
Hi,

I wanted to show a neighbor my movie collection. I used the remote control option to navigate left and right to browse titles, and suddenly it went crazy, as if I press it all the time. It caused XBMC to loop over all movies without the ability to stop. I had to hard-reset the HTPC and turn of the wi-fi on the phone to stop it. It happened more than once, and I had to do both steps to stop it (doing just one didn't help).
Eek
Oren
Reply
#2
theotg Wrote:Hi,

I wanted to show a neighbor my movie collection. I used the remote control option to navigate left and right to browse titles, and suddenly it went crazy, as if I press it all the time. It caused XBMC to loop over all movies without the ability to stop. I had to hard-reset the HTPC and turn of the wi-fi on the phone to stop it. It happened more than once, and I had to do both steps to stop it (doing just one didn't help).
Eek
Oren
check settings/system/input devices...is remote control sends keyboard presses on?
Reply
#3
theotg Wrote:Hi,

I wanted to show a neighbor my movie collection. I used the remote control option to navigate left and right to browse titles, and suddenly it went crazy, as if I press it all the time. It caused XBMC to loop over all movies without the ability to stop. I had to hard-reset the HTPC and turn of the wi-fi on the phone to stop it. It happened more than once, and I had to do both steps to stop it (doing just one didn't help).
Eek
Oren

I get htis form time to time. If you just press the enter button it will sellect a movie then just back up from there and it should be fine again Wink
Reply
#4
See my post here http://forum.xbmc.org/showpost.php?p=981...stcount=19 . Seems like a common issue that will be looked at http://forum.xbmc.org/showpost.php?p=985...stcount=22. I've switched to Unified Remote temporarily until this gets fixed. The app is not usable with this bug
Reply
#5
Used to happen to me. I fixed it this way:

In the XBMC Remote app: Menu -> Settings

I enabled Explicity Send Repeats and Send Single Keypress. Then I set the Keypress Repeat Rate to 1000.

Not sure which one or which combination of these did the trick, but I haven't seen this problem since, and all works beautifully.
Reply
#6
I too have a similar problem. When I'm browsing any of my collections if i repeatedly press the down button it gets stuck in a loop. This happens on my appletv xbmc and my asrock Linux xbmc, with both my cell phone and my android tablet as the remotes.

Ill try to mess with some settings but wanted to make sure this gets fixed since it isn't platform specific.
Reply
#7
I had the same issue, so I started to use YATSE, and havent looked back since.

http://forum.xbmc.org/showthread.php?tid=117885
Image
Reply



Android app drives XBMC mad00