Thread Rating:
  • 0 Vote(s) - 0 Average
The MovieDB scraper not getting titles
#1
The latest fails to get the title for various movies but rolling back to 2.0.1 fixes the problem.

This happened on both a Windows and OE pre-eden builds.

Some of the movies that fail -

Dead Genesis, A Lonely Place To Die.
Reply
#2
I was just troubleshooting this problem and ws getting my info together before i posted this as a bug, and it was only me, but i have the same issue, field C00 does not get populated.

Windows 7, Eden Beta, TMDB 3.0, MYSql

Edit, Deleted some movies and readded them half were scraped successfully and the other scarped jsut without title
Forces spéciales 2011(worked), The Big year 2011 ( didnt get title)
Reply
#3
This is because there is no English Title set for the movie on TMDb (only original title is available).

I will workaround this.
Reply
#4
@olympia: See here:

http://help.themoviedb.org/discussions/p...-specified

I *think* the workaround is that fallback should always be done (even in the English case) to grab the fields without specifying any language. That way you'll get whatever was set when the movie was created on themoviedb.org.

I'm still awaiting an answer from travis to confirm this, however.

Cheers,
Jonathan
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#5
this should be fixed by scraper version 3.0.1
Reply
#6
Many thanks.
Reply
#7
thanks
Reply
#8
I can't even update the add-on. Nor am I able to connect to the database to pull down new info. It must all be down. Although I can get to the website from my laptop.
Reply
#9
Is there any way to see which titles failed to scrape? I have about 30 files that are not scraping but I have created nfo files for all of them with Couchpotato.
Image
Reply
#10
Look in Files and any that weren't scraped wont have any meta data.
Reply
#11
I m having the same problem here (Brazilian movies).
Reply
#12
Same problem, TMdb scraper is working for the majority of the time, however it seems to be ignoring a load also.

Doing a manual searching for 'Manchester' brings 2 results:
Manchester United Season Review 2007-2008 (2008)
Manchester United - End of Season Review 2007-2008 (2008) (possibly wont see this, just made some changes to the listing)

Searching on the website: http://www.themoviedb.org/search?search=Manchester
Wheres the other dozen or so titles??

Thats with the YouTube addon too. Cant for the life of me understand why it'd see 2 titles, but not the rest, they've got exactly the same pieces of information in the listing from what i can see.
Reply
#13
Debug log.
Reply
#14
Im guessing thats a suggestion to provide one?
If so: http://dl.dropbox.com/u/20670693/xbmc/xb...20tmdb.log

Cant think of anything else that might be helpful which isnt in the first couple of lines of the log.
If you did a manual search for 'Manchester' does it pull a dozen titles, cant really understand how it'd show 2 but not more. 'Manc' brough about 6 titles, 'Man' brings 3 pages worth back. So its obviously quite capable, it just being limited/stopped by something.
Reply
#15
This is because no release data has entered for those titles and the scraper is expecting release date currently.

I will look into this, but you can solve this issue by registering the release dates on TMDb.
Reply



The MovieDB scraper not getting titles00