The MovieDB scraper not getting titles
#16
olympia Wrote:This is because no release data has entered for those titles and the scraper is expecting release date currently.

I will look into this, but you can solve this issue by registering the release dates on TMDb.

I did wonder about that, however i set it to released (rather than blank) and saw no change and just thought maybe its best to just leave it alone and wait for a fix or some understanding of what the problem is as it may well have been my system and not the title.

Thanks for clearing that up.
Reply
#17
Fixed in TMDb version 3.0.8.

(not sure though why release date is not mandatory on themoviedb.org when someone add a new movie though)
Reply
#18
If I supply a movie.nfo including an IMDB url the scraper always gets the original title. After deleting the movie.nfo it scrapes the correct german title.

Example:
Directory: "8 Blickwinkel"
Content of movie.nfo: "http://www.imdb.com/title/tt0443274"
Preferred language: "de"

Title w/ .nfo: "Vantage Point"
Title w/o .nfo: "8 Blickwinkel"

Looks like keep original title is ignored?!
Plot and so on is german w/ or w/o .nfo.
Reply
#19
I think i found the bug:

Code:
01:26:59 T:2811251568   DEBUG: scraper: NfoUrl returned <details><url>http://api.themoviedb.org/3/movie/tt0443274?api_key=57983e31fb435df4df77afb854740ea9&de</url><id>tt0443274</id></details>

The URL parameter name "language" is missing. Only the value is passed along. Fix it in <NfoUrl>!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
The MovieDB scraper not getting titles00