Thread Closed
  •  Previous
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 8
  • Next 
 
Thread Rating:
  • 2 Vote(s) - 5 Average
XBMC 11.0 Eden: Beta2 available now
#16
I like burnbit for torrents:
Win:
http://burnbit.com/download/185765/xbmc_..._beta2_exe

OS X:
http://burnbit.com/download/185766/xbmc_...a2_x86_dmg

Source:
http://burnbit.com/download/185767/xbmc_...ta2_tar_gz
Image
Code:
GRANT ALL PRIVILEGES ON `xbmc_%`.* TO 'xbmc'@'%';
IF you have a mysql problem, find one of the 4 dozen threads already open.
#17
darkscout Wrote:I like burnbit for torrents:
Win:
http://burnbit.com/download/185765/xbmc_..._beta2_exe

OS X:
http://burnbit.com/download/185766/xbmc_...a2_x86_dmg

Source:
http://burnbit.com/download/185767/xbmc_...ta2_tar_gz

I'll start seeding, I have a pretty decent upload.
#18
When I try to start the new version I get a error "The program can't start because msvcr100.dll is missing from your computer. Try reinstalling the program to fix this problem"
Tried reinstalling same issue.

Any ideas?

- Never mind got it working,.
#19
Anybody having issues in beta2 with fanart not showing up? Prior versions use to show the fanart when the sub directory was highlighted, now you have to enter the sub and hightlight the .avi (or movie) even the ".." entry reverts back to the generic "theater screen". Also seems stacking\flatten not working right, might be related?
I'm not using the library, and all my fanart is local as *-fanart and all movies are in their own directories along the the .tbn and .nfo and a folder.jpg from media companion

Should Clarify - "Local" is SMB, not scraped, and i'm on ATV2
#20
To whom this may concern,

Been using the media center for a couple of months now, liked it... So I downloaded 11.0 Eden Beta2 and found out the weather displays in Celsius and there is no setting to change it Fahrenheit.
#21
niteNarmor Wrote:To whom this may concern,

Been using the media center for a couple of months now, liked it... So I downloaded 11.0 Eden Beta2 and found out the weather displays in Celsius and there is no setting to change it Fahrenheit.

settings > appearance > international > region

make sure it's set correctly to wherever you live :-)
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
#22
Mike Pisano Wrote:Anybody having issues in beta2 with fanart not showing up? Prior versions use to show the fanart when the sub directory was highlighted, now you have to enter the sub and hightlight the .avi (or movie) even the ".." entry reverts back to the generic "theater screen". Also seems stacking\flatten not working right, might be related?
I'm not using the library, and all my fanart is local as *-fanart and all movies are in their own directories along the the .tbn and .nfo and a folder.jpg from media companion

I'm having issues too, but I have my fanart on the server.

Will try it local and see if that is a problem.

I'm using the Focus skin and fanart only on the main menu.

It cycles a couple and then shows a blank screen, the thumbs are ok. Basic logs states this

02:36:12 T:4396 ERROR: CWINFileSMB: Unable to open file '\' Error '32
02:36:12 T:4396 ERROR: Texture manager unable to load file: special://masterprofile/Thumbnails/0/0e4e9c16.tbn

Edit:

Just copied the thumbnails to my local machine and it all seems to be running smooth with no loss in fanart.
#23
GUI is so fast in this version compared to any other build of XBMC I have ever used! Normally my Harmony remote can feel sluggish compared to a keyboard but not now.
#24
Ok some noob questions..

1. Is this update going to work on ATV2? (Im curently running eden V11 beta)

2. To Upgrade do I follow this..(There sems to be a lot of different ways to get XBMC so just checking I am doing it correctly)

Quote:1.Open up your terminal/ssh application and enter the following command to log in to your ATV2: ssh [email protected]S
2.You will be asked for a password: default password is alpine
3.Continue to enter the following commands: apt-get update apt-get install org.xbmc.xbmc-atv2
4.You should now have Eden Beta 2 for ATV2. See here to verify your XBMC version.


3. Will the upgrade make me lose any current add ons, settings etc?

Thanks heaps for the advice.
Running Krypton beta3 on ATV4 networked to Win7 PC using SMB shares.
#25
Hey guys.. excellent work.. Beta 1 itself was so good, i'm thinking not to touch it till final comes along. Only thing that could compel me to install Beta 2 is Airplay support for Music (Windows)

can anyone confirm whether this worksHuh really appreciate..

Thanks!
#26
Mike Pisano Wrote:Anybody having issues in beta2 with fanart not showing up? Prior versions use to show the fanart when the sub directory was highlighted, now you have to enter the sub and hightlight the .avi (or movie) even the ".." entry reverts back to the generic "theater screen". Also seems stacking\flatten not working right, might be related?
I'm not using the library, and all my fanart is local as *-fanart and all movies are in their own directories along the the .tbn and .nfo and a folder.jpg from media companion

Yes. I upgraded and I am using a symbolic link for all of my machines' thumbnails and fan art and this is the weird thing. It appears that only the HD movies are not showing the fan art and thumbnails.

I have the database shared on mysql.

Everything else went fine, including the art for Standard Definition movies, it is only the 720 and 1080 movies having issues. HD TV shows seem fine.

HD movies are on a different share folder (SMB) but same machine is hosting those that are hosting standard def movies and tv shows. I doubt it is a permissions issue.

These all worked on Dharma, I skipped Eden beta 1 and went straight to beta 2.

It isn't all HD movies. Going into Movie Information and selecting Get Thumbnail and Fanart does work and it propogates to all the other XBMC machines. Before upgrading, I exported my libraries, pointed the advancesettings to a new clean MYSQL Server machine, upgraded to Eden and then imported the databases into them.
#27
mukati Wrote:Hey guys.. excellent work.. Beta 1 itself was so good, i'm thinking not to touch it till final comes along. Only thing that could compel me to install Beta 2 is Airplay support for Music (Windows)

can anyone confirm whether this worksHuh really appreciate..

Thanks!

AirPlay Music (a.k.a. AirTunes) won't make it into Eden for Windows...
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
#28
Fastest GUI response ever. Thats good. But when I adding my tv-show folder it doesnt scrap anything. Is this known issues.
#29
hello,
I made ​​a new instalation of eden beta 2.
I use the moviemeter scrapper when I add a new path where my movies are going to find his new film, he continues to 81 films have 151 movies in the folder, he sticks to look for new content.

If I want to close him down need to do it through task manager eden crash .if i start him again it will look for nieuw movies and again it crash.

someone an idea.

sorry for the bad engels.

Fibre
#30
Its stuck on downloading movie information
  •  Previous
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 8
  • Next 
  Thread Closed



XBMC 11.0 Eden: Beta2 available now52