Thread Closed
 
Thread Rating:
  • 0 Vote(s) - 0 Average
YouTube Plugin not working
#16
Good to know you guys are working on it. Youtube hasnt been working for about a week for me also. About the same time I updated to Eden beta2. Other friends having same issue.

Keep up the great work.
#17
I noticed the YT addon was upgraded to version 2.1.4 (from 2.1.3), working like a charm again!!

Thanks HenrikDK, kuddos for you!!

Smile
#18
checked in Dharma just now - v2.1.4 got updated... working fine now. will check in eden later.
thanks folks.
#19
I have Eden on Ubuntu, and been getting the same issue. It's YouTube 2.8.0, and there is no update available according to the admin. I just wanted to see if I was doing something wrong though when updating.

Thanks
#20
Not completely there yet. It's playing videos but every video requires buffering....

XBMC 10
Youtube addon 2.1.4
#21
Same here
#22
If you're using 2.1.x series please update to the latest xbmc and get the new version from the eden repositories, we're not supporting the old 2.1.x series anymore

If you're still having issues (you've probably done something wrong since my test-suite says it's working Big Grin), then please provide a debug log by following this guide:
http://code.google.com/p/youtubexbmc/wik...llDebugLog
#23
Henrik,
Thanks for reply,
for someone completely clueless how do I check the series numbers.

I've just installed the XBMCLive Eden then gone to the Video AddIns, today, so assumed this would be the latest and greatest.... If not I'll find dig out a debug log for you?
Cheers
#24
I'm running Eden on Ubuntu 11.10, getting an error trying to play YouTube.

I've attached my xbmc.log here: http://hop.tl/tSC6M_t2DPQRaozmXG (pastebin wasn't working)
#25
XBMCbuntu (Eden) + YouTube Plugin 3.1.0 - Playback Error.

Can login to YT and browse my subscriptions etc.

I have uninstalled and made sure that the following folders do not exist:

$User/Library/Application Support/XBMC/addons/plugins.video.youtube
$User/Library/Application Support/XBMC/userdata/addon_data/plugins.video.youtube

Rebooted and then installed the plugin (still not working).
#26
Same here, plugin 3.1.0 stopped working on both Linux (Fedora 17) and Windows 7. I tried a fresh install on windows, same.

From the log I can see the youtube URL it is calling, I tried it with wget and got a 403. Perhaps this has some relevance. Worked just fine a couple of days ago, Youtube has probably changed urls ?

#27
hi!
same here - version 3.1.0 and 3.0.0.
http://xbmclogs.com/show.php?id=8562
#28
Same here, on latest stable version xbmc youtube(3.1.0) plugin canot play videos..
#29
Same here, XBMC Eden on Win7-64bit, tried 3.1.0 and 3.0.0., skin is Aeon Nox 3.5. The plugin lets me search and browse, but never plays anything. Also, trailers in movielibrary don't work anymore (scraped from TMDB, so mostly youtube links). When exiting XBMC and using youtube in a browser, all is well.

Debug log trying to play some Chris Rock videos through the plugin
#30
Same issue here, running Eden RC2, OS X 10.7, YouTube plugin 3.1.0.
Dead-thread Necromancer!

Mac Mini (mid-2011) • 2.3GHz Intel Core i5 • 8Gb RAM • OS X 10.9.5 • TVMC 14.2
Raspberry Pi 2 • OpenELEC 6.0



Logout Mark Read Team Forum Stats Members Help
YouTube Plugin not working00