problem with library and ember media manager.
#1
Hello,

I've had xbmc installed for about a year. I haven't updated my library in a while and I chose to give Ember a try. I have everything organized perfectly in ember and am trying to get that into xbmc. I was having problems with my library so I had to do a re-install of xbmc. Now when I added my source (NAS) movie folder and set the content, when scanning/updating the library, it doesn't pick up a single movie at all. I can go into file mode and add each one manually but even then it interprets the wrong information for some movies (as if it's scrapping it again). I've read through some post and see where people say to manually change the movie info in file mode, but for some reason, I don't have that option. It just doesn't come up when setting the content of each folder.

What I'd like to do is for xbmc to add the source folder I selected and retain all the info from Ember Media Manager, without getting some movie info wrong and having to add each movie manually.

Also I'm not sure if it was an old version I was using in the past, but I know refresh is grayed out if you add a movie to the library manually. I was using an older version last year and if I selected movie information 3 or 4 times in library mode it eventually popped up and asked me to rename it, then show a list of titles it could be. I think even putting back the refresh option to manually added movies, would save a lot of headaches.

Thanks
Reply



Logout Mark Read Team Forum Stats Members Help
problem with library and ember media manager.0
This forum uses Lukasz Tkacz MyBB addons.