Problem with favourite in shortcuts
I cannot set any favourite in shorcuts options (in skin options). There is a problem with this?
List is always empty when I click to set favourite. Nerd
Sounds like you haven't got the favourites script installed correctly - which is strange as it should be auto installed when you use the skin.

Try manually installing it.

Download Link
Sharpe Wrote:Sounds like you haven't got the favourites script installed correctly - which is strange as it should be auto installed when you use the skin.

Try manually installing it.

Download Link

finally solved! Thank's Sharpe!
I installed the new Frodo-compatible Back Row (4.01) on my Raspberry Pi today (Frodo RC1). I'm having the same problem.

I assume that means that the Favorites script is not installed.

How do I install on it on the Raspberry Pi?

I've looked all over add-ons, but find nothing.
It should downloaded automatically but maybe seeing as the script has been updated a bit recently I might need to update the version required number in the skin's addon.xml file - not sure.

Anyway here's the script. Just download the zip and install it from the addons menu,
I downloaded and installed the script, but there's nothing there. Tried with both Raspberry Pi and Mac.

With Confluence and the AddOns show up as possible shortcuts, but not with Back Row.

Am I missing something?
Could be the step of adding the particular item as a favourite.

Confluence lets you add add-ons automatically to the home screen but with back row you can add other things as home screen short cuts including add-ons, folders, parts of the library, smart play lists etc.

In order to add them you must first make them a favourite item.

You do that by pressing the context menu when you are browsing that item and selecting "add to favourites".

Then they will be available when creating a home screen or submenu short cut.

Does that help?
They are "favorites". I know that because the contextual menu now shows "Remove from favorites".

But they're still not available for creating shortcuts.
Oh that seems strange - although it could be they were added as favourites using an older version of the favourites script before you installed the new version of the script.

Try removing your items as favourites, then ensure that you have the latest version of the favourites script installed, then re-add your items as favourites and give it a go.

It works.

BTW, thanks so much for this skin. I like it for two reasons:
  • It can display the plot summary while the video is playing. I'm old and sometimes need reminding of what I've just seen.
  • The modal dialogs default to "yes", making the deletion of videos much simpler. (I always delete a TV show after watcing.)

Aside from those two items, it just looks and feels natural to me.

Well done.
Cheers - glad you got it working
I'm having the same problem I've just installed Xonfluence skin on my Apple TV 4 i notice the addons being enabled and one I notice was favourites script addon enable but when I go to find it to open it I can't find it in my repos and video and program addons I just can't find it anywhere this message comes up when I add anything in my favourites it will say favourites script error check the log book for information it is driving me mad I want to fix this,the thing is that I've got kodi v17.0 on my MacBook and when I add movies to my favourites there is know error message I'm new to kodi I hope there is someone who can help us.
And on the same issue I can't seem to find URL'S for custom widget links for sports if this issue can't be fixed then I can type manually URL'S in widget set.

Logout Mark Read Team Forum Stats Members Help
Problem with favourite in shortcuts0
This forum uses Lukasz Tkacz MyBB addons.