Problem retrieving movie information

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
miraclemaker Offline
Junior Member
Posts: 33
Joined: Oct 2011
Reputation: 0
Post: #1
Hi guys I have XBMC installed on Ubuntu 11.04 on an Asus E35M1-I (AMD E350 Zacate), which I managed by following these instructions. According to my remote control I have 'XBMC PRE-11.0 Git:unknown'.

Everythign worked well when I first installed by now I find new movies that I copy over no longer appear in my library.

If I try and do a manual update by navigating to Videos > Files and then selecting 'scan for new content' via the title menu I get an error message:

Quote:Could not download information. Unable to connect to remote server. Would you like to continue scanning?

Looking at my add-ons under System > Settings > Add-ons > Installed Add-ons > Movie information I can see I have 'The MovieDB' installed. I have version 2.0.1, and it's marked as 'update available'.

If I chose the 'update' option it causes XBMC to crash out and I'm returned to the desktop.
find quote
Martijn Offline
Team Kodi
Posts: 17,032
Joined: Jul 2011
Reputation: 312
Location: Dawn of time
Post: #2
Try removing addons15.db from the userdata folder.

and restart. You should get some updates coming in probably

Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
find quote
miraclemaker Offline
Junior Member
Posts: 33
Joined: Oct 2011
Reputation: 0
Post: #3
Thanks, I think I've fixed it. I updated to build 65 from alexandr-surkov/xbmc (think I was running build 44). That came with v3.0.0 of movie information and I was able to successfully update to 3.0.9 via the add-ons menu.

Thanks for your help!
find quote