[imdb scraper] sometimes doesn't get german title
#1
Sad 
Thanks for solving this issue so fast. Smile
http://forum.xbmc.org/showthread.php?tid=123297

But I got another problem.

Sometimes the scraper does not get the german title and just uses the original one.

On example is The Girl with the Dragon Tattoo wich should be "Verblendung" (german imdb display title).

Another one is Tinker Tailor Soldier Spy.


To verify the problem, I created a dummy file (dummy.film.avi) and an nfo-file (dummy.film.nfo).
Code:
<?xml version="1.0" encoding="utf-8" standalone="yes"?>
http://www.imdb.com/title/tt1340800/

The scraper just uses the oroginal title.

Another movie in the same folder works!
The Iron Lady

Can you reproduce this issue?
Can I provide some log-files or something?
Reply
#2
This one cannot be resolved, or on just on the price of screwing up others. There will always be some you need to handle manually. Shouldn't be a lot though.
Reply
#3
Thats unfortunate.

But thanks for your answer.
Reply
#4
Unfortunate...

Tell me how many cases out of 100 movies you have this issue.
Reply
#5
I just counted the movies I have issues with.

22 of 880

Its just 0,025%, but I bet I missed some. Wink

Anyway.
If it helps you, I could give you the titles of these 22 movies.
Reply
#6
It's in fact 2.5% Smile

Not that bad given IMDb's inconsitency in this.
I know what cause the issue, but there is no fix, because as being said it will screw up other things (maybe not for you, but for others).

You can give it a try by removing line 237-242 from metadata.imdb.com/imdb.xml.
Reply
#7
I deleted the lines from the XML as you suggested.

Workes fine so far.

I guess I have to edit the XML everytime the AddOn gets updated, right?
Reply
#8
Right.
Reply



Logout Mark Read Team Forum Stats Members Help
[imdb scraper] sometimes doesn't get german title0
This forum uses Lukasz Tkacz MyBB addons.