Thread Rating:
  • 0 Vote(s) - 0 Average
Now Playing cover art.
#1
I can view thumbnails while browsing my library and download them to my device for all media types; however, once I check the "now playing" view, I don't get larger cover art, just the default empty jewel case.

Any ideas why this may be occuring?
Reply
#2
Happens on my Transformer (ICS) and HTC Evo (2.3.6) too.
Reply
#3
Same problem here on a GS2 since the latest update to 0.8.8 beta1 :confused2:
Reply
#4
+1 from my side

Is there any log of the app I/we can provide?

mad-max
Image

- - - Tribute to Metallica - - -

If I managed to help you, please click my reputation
Reply
#5
gammatest Wrote:I can view thumbnails while browsing my library and download them to my device for all media types; however, once I check the "now playing" view, I don't get larger cover art, just the default empty jewel case.

Any ideas why this may be occuring?

Same thing happens for me. LG Optimus T
Reply
#6
Same thing for me. Galaxy Nexus - Windows 7 32bit
XBMC Frodo RC2 | 3.2GHz AMD Phenom II | ASUS M4A88TD-V | 8GB G.SKILL Ripjaws | Crucial M4 64GB SSD | Windows 7 Premium
Reply
#7
Is anyone who has this problem using a non windows machine for xbmc?

My brother has the identical set-up to me minus windows (he has ubuntu), and he gets the cover art.

I'm thinking it may be a Windows related problem.

Peace.
Reply
#8
gammatest Wrote:Is anyone who has this problem using a non windows machine for xbmc?

My brother has the identical set-up to me minus windows (he has ubuntu), and he gets the cover art.

I'm thinking it may be a Windows related problem.

Peace.

No issues here with Win7 x64 and cheapo Android 2.1 tablet.
System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
Reply
#9
I have the same problem with xbmc on windows and openelec.

- Samsung Galaxy S2: Android 2.3.5
- XBMC Remote v0.8.8-beta1 revision 808
- Windows 7 x64 + XBMC RC2
- Openelec also RC2

Appears to have been a problem for some time, it did work a few months ago..

Is there a log i can post? (from xbmc or xbmc-remote?)

Hope it gets fixed!
Reply
#10
I have the same issue too!
Reply
#11
Same issue here on Samsung Galaxy S2 & Vista.
Reply
#12
I am having the same issue with XMBC 11.0-pre running on Ubuntu Lucid. Happening on both my Samsung GS2 and Samsung Galaxy Tab 7.7.
Reply
#13
Same for me, no covers on now playing.
Samsung Galaxy S2. Android 2.3.5
XBMC 11.0-PRE GIT:201203107-a0b69b in Ubuntu 10.10
xbmc-remote 0.8.8-beta1
Reply
#14
There's an issue for this reported at http://code.google.com/p/android-xbmcrem...ail?id=613 . Adding logs to that is probably the best way to get it fixed.
Reply
#15
Can you guys try this build to see if its' fixed?

Image
Running XBMC on my HTPC, tablet, phone and pinball machine.
Always read the XBMC online-manual, FAQ and search the forums before posting. Do NOT e-mail Team-XBMC members asking for support. For troubleshooting and bug reporting, make sure you read this first.
Reply



Now Playing cover art.00