Dependencies Not met
#1
That is the message i receive when trying to update SVN to latest build from within XBMC (B3 and RC2)
Image below :) thanks :)
Reply
#2
I'm trying to figure out what's causing that - as i honestly can't see which addon is at fault. All the required dependencies I have in the addon.xml are in the current eden repo - so I'm scratching my head a bit. It really is a very annoying "feature".

I'll keep digging and let you know.
Reply
#3
Sharpe Wrote:I'm trying to figure out what's causing that - as i honestly can't see which addon is at fault. All the required dependencies I have in the addon.xml are in the current eden repo - so I'm scratching my head a bit. It really is a very annoying "feature".

I'll keep digging and let you know.

I just tried the update again and this time it worked.
Image below :) thanks :)
Reply
#4
Good I was hoping I'd fixed it Smile
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Dependencies Not met00