Channel groups not transfering from MP to XBMC
#1
Hi!
I'm using MediaPortal TV-Server 1.2.2.0 with TVServerXBMC 1.2.2.110 plugin and XBMC 11.0 Eden RC1 PVR.
In XBMC option "Synchronise channel groups with backends" is checked.
TVServerXBMC standalone version can see existing mediaportal groups (see screenshot), but in XBMC group managment is only one group "All TV channels".

Can anybody tell me what's wrong?

Image
Reply
#2
Without a debug log from XBMC? No way to tell you what is wrong.
Please enable debug logging in XBMC under Settings, System, Debugging, reset your PVR database and post your XBMC.log file on pastebin.

The TVServerXBMC is showing your groups, so the MediaPortal pvr addon should just import them.

Update: just found a copy-paste error in my code. Instead of retrieving the tv groups, the addon requested twice the radio groups. Your problem should be fixed in my next build (unless your radio groups are also not working).
Developer of the MediaPortal PVR addon and retired developer of the Argus-TV PVR-addon.
http://www.scintilla.utwente.nl/~marcelg/xbmc
Reply
#3
margro Wrote:the addon requested twice the radio groups
It looks like that. Radio groups import is ok but they appear in TV groups too.

And one more.
If in XBMC option "Synchronise channel groups with backends" is checked, two channel groups are created. Internal "All TV channels" and Mediaportal group "All channels" with the same channel set.
If in XBMC option "Synchronise channel groups with backends" is UNchecked, only one channel group is created. It's empty internal "All TV channels".

Thanks and wait for updated add-on. Here's the log http://pastebin.com/8bU7KDtb
Reply
#4
In xbmc-11.0-Eden_rc2_pvr-margro video channel group transferring works correctly.

What about another issue? See above.

Log: http://pastebin.com/eLpMrB19
Reply
#5
Forgot about the "empty channel group" issue. Will put this on my list. I haven't seen this before but it is indeed empty.
Developer of the MediaPortal PVR addon and retired developer of the Argus-TV PVR-addon.
http://www.scintilla.utwente.nl/~marcelg/xbmc
Reply
#6
im also having an issue with getting the groups to show up Sad
Reply
#7
I am also not able to just import a group - it is either all channels or none. Using Eden with v1.2.3.115
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Channel groups not transfering from MP to XBMC00