Thread Rating:
  • 0 Vote(s) - 0 Average
setting ShowBackgroundVideo not found
#1
Hi,

I'm trying to understand the inner workings of the confluence skin.

In the includes file I find:
Code:
<include>CommonMediaPlayingBackground</include>

I found the include in INcludesBackgroundBuilding with the code:

Code:
<control type="image">
   <posx>0</posx>
   <posy>0</posy>
   <width>1280</width>
   <height>720</height>
   <texture>special://skin/backgrounds/media-overlay.png</texture>
   <visible>Player.HasVideo + !Skin.HasSetting(ShowBackgroundVideo)</visible>
</control>

How or where (in what file) is the setting ShowBackgroundVideo set?
Reply
#2
since it's a skin setting, you'll most likely find it in custom_SkinSetting_1111.xml
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#3
indeed .. found it... stupid me.. but follow-up question... how is the setting kept? database or file based?
Reply
#4
GuiSettings.xml in the userdata folder.
[Image: xp1080-21.png]
Reply
#5
it's stored in guisettings.xml in the userdata directory
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#6
Thanks..
Reply
#7
topic can be closed
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
setting ShowBackgroundVideo not found00