• 1
  • 188
  • 189
  • 190
  • 191
  • 192(current)
Release Artist Slideshow addon (with skin and addon integration)
(2024-06-17, 09:24)lotte67890 Wrote: Hi PKScout, thank you for the quick answer. May I ask if you know any hint how to get the background black? On my other Kodi installation running with libreelec 9.2 and Kodi 18.9 this used to work (out of the box).
Which skin are you using?
Post a picture so we can see what you are getting?
Reply
(2024-06-17, 09:24)lotte67890 Wrote: Hi PKScout, thank you for the quick answer. May I ask if you know any hint how to get the background black? On my other Kodi installation running with libreelec 9.2 and Kodi 18.9 this used to work (out of the box).
I'm sorry, no.  With the default Estuary skin, images are scaled to fill the screen, so there is no background.  My Estuary mod has an option to not scale the images, and with that the background is black.  I didn't do anything other than not scale the images though, so the black background is just the way the stock Estuary works.  With Estuary Mod 2 (which you said you are running), I don't know what they did differently, so if you aren't getting a black background, it would be best to ask in their thread in the skins section about that.
Reply
Hello @pkscout
thanks for your quick feedback, interestingly I didn't get a notification about it (but I did about the posts that came after) and unfortunately only discovered it the day before yesterday.
I almost thought that you wouldn't be able to do much with the log file, but I think it's also done, because @arneson from the TIDAL2 thread kindly took care of the matter and it's working fine now. I think it's up to you if you want to discuss it again - for my part, I'm just happy that it works flawlessly and I can finally listen to stress-free TIDAL music again and don't have to deactivate Artist Slideshow.

Many thanks and best regards
Manjaro Linux @ minisforum UM780XTX / KODI 'Omega' (Flatpak)
Reply
Hello @pkscout,
Just hoping you could provide some input into an issue I am seeing. Generally AS works just great when playing local music however when playing radio streams it will at times show the wrong artist. In fact when this occurs the artist displaying gets stuck and it displays the same picture without any updating. I have noticed that starting and stopping the feed numerous times may clear the problem but not always. I am wondering if there is a way to see what data the stream is providing so it may become obvious as to whether the stream is not passing any data or AS is not reading it correctly?

I am using arctic zephyr reloaded with omega on a windows computer

Cheers

John
Reply
(2024-07-07, 08:46)dawsonjw Wrote: Hello @pkscout,
Just hoping you could provide some input into an issue I am seeing. Generally AS works just great when playing local music however when playing radio streams it will at times show the wrong artist. In fact when this occurs the artist displaying gets stuck and it displays the same picture without any updating. I have noticed that starting and stopping the feed numerous times may clear the problem but not always. I am wondering if there is a way to see what data the stream is providing so it may become obvious as to whether the stream is not passing any data or AS is not reading it correctly?

I am using arctic zephyr reloaded with omega on a windows computer

Cheers

John
If you turn on debug logging in both Kodi and the Artist Slideshow addon, you can see all the information that AS uses to display artists.  There are no standards for streaming music metadata, so it can be a bit of a crap shoot both in terms of the accuracy of the artist display and the stability in terms of proper transitions.
Reply
(2024-07-13, 00:00)pkscout Wrote:
(2024-07-07, 08:46)dawsonjw Wrote: Hello @pkscout,
Just hoping you could provide some input into an issue I am seeing. Generally AS works just great when playing local music however when playing radio streams it will at times show the wrong artist. In fact when this occurs the artist displaying gets stuck and it displays the same picture without any updating. I have noticed that starting and stopping the feed numerous times may clear the problem but not always. I am wondering if there is a way to see what data the stream is providing so it may become obvious as to whether the stream is not passing any data or AS is not reading it correctly?

I am using arctic zephyr reloaded with omega on a windows computer

Cheers

John
If you turn on debug logging in both Kodi and the Artist Slideshow addon, you can see all the information that AS uses to display artists.  There are no standards for streaming music metadata, so it can be a bit of a crap shoot both in terms of the accuracy of the artist display and the stability in terms of proper transitions.

Thanks for your help and time

John
Reply
  • 1
  • 188
  • 189
  • 190
  • 191
  • 192(current)

Logout Mark Read Team Forum Stats Members Help
Artist Slideshow addon (with skin and addon integration)5
This forum uses Lukasz Tkacz MyBB addons.