•   
  • 1
  • 44
  • 45
  • 46(current)
  • 47
  • 48
  • 179
  •   
Release Artist Slideshow addon (with skin and addon integration)
I have an issue troubleshooting AS in the Amber skin. I'm smitten with AS and Amber, but I can't make a love connection on OpenElec (three different instances).

AS works in Aeon Nox and Ace, but not Amber. I have asked this question on the Amber support area, but the creator was at a loss. It works on his set up and an additional user reports having success - but I'm at a loss.

Does anyone have a clue why AS would work in one skin, but not another? Any idea where I could start troubleshooting this?

Here is a full debug:
http://sprunge.us/aFbR

Thanks again for looking at logs and any hints.
Reply
(2013-10-17, 15:07)ixnu Wrote: AS works in Aeon Nox and Ace, but not Amber. I have asked this question on the Amber support area, but the creator was at a loss. It works on his set up and an additional user reports having success - but I'm at a loss.

Exactly what issue are you seeing? ("works" and "doesn't work" aren't really detailed enough to be helpful)

I looked through the log, and I don't see anything out of order there. I can see where AS identifies an artist, downloads some images, puts them in the right places, and updates the infolabels so that the skin can display the images. If it's working in one skin and not another, I would tend to think it's a skin issue. But if the skin author isn't able to duplicate your issue, then I'm at a loss as well. It seems to be something kind of specific to your setup.
Reply
(2013-10-20, 18:43)pkscuot Wrote: Exactly what issue are you seeing? ("works" and "doesn't work" aren't really detailed enough to be helpful)

I looked through the log, and I don't see anything out of order there. I can see where AS identifies an artist, downloads some images, puts them in the right places, and updates the infolabels so that the skin can display the images. If it's working in one skin and not another, I would tend to think it's a skin issue. But if the skin author isn't able to duplicate your issue, then I'm at a loss as well. It seems to be something kind of specific to your setup.

Sorry for lack of info.

By "doesn't work", I mean that the skin does not display artist images when in full screen on three instances, (eg Windows 7x64 running 12.2, OpenElec 3.0.6, OpenElec 3.2.3)

Is there any way you can see if it works on your rig?

The skin is Amber.

Thanks!
Reply
(2013-10-21, 04:01)ixnu Wrote: By "doesn't work", I mean that the skin does not display artist images when in full screen on three instances, (eg Windows 7x64 running 12.2, OpenElec 3.0.6, OpenElec 3.2.3)

I installed Amber and finally got artist images to display, but there are two different places you have to enable things for it to work (this is completely non-intuitve in my opinion, but that's the choice the skin developer made).

In SETTINGS->ADVANCED you have to make sure Artist Slideshow is set to ENABLED.

Then:
1- go start playing some music
2- click the left arrow to open the side panel
3- select player
4- wiggle the mouse (or bring up the OSD using your remote) and select the little gear icon
5- in the options you need to set FANART to ENABLED

Once I stumbled on both those settings, the artist images are showed properly in the background.
Reply
Pkscout

That worked!

Thanks for looking at this for me.
Reply
I have a problem with the Artist Slideshow on my 512mb Raspberry Pi (using Quartz skin)

It was working perfectly yesterday morning, but by lunch it failed with 'script failed script.artistslideshow'.

I had changed a few settings: increased gpu_mem to 256, added some hosts into hosts.deny and removed some unused add-ons.

So I reversed all those changes and had no luck. So today, I started from scratch with a fresh Raspbmc image, different sdcard, scanned in the same music directory etc.

Unfortunately, the slideshow isn't working - though this time the error message didn't appear.

I'm not sure which logs will be relevant, but will happily post any.

It has been working flawlessly for weeks. I'm not sure what to try next.

Also, thanks for the tip above about the fanart disabled setting - much nicer than a black background but I miss the artist slideshow.
Reply
(2012-03-07, 19:25)pkscuot Wrote: I have updated the Confluence MusicVisualization.xml and MusicOSD.xml to support Artist Slideshow. You can download the XBMC Eden (v11) or XBMC Frodo (v12) version.

Once you install these two files, Confluence will use Artist Slideshow to provide the background. If you bring up the music OSD you will get the artist biography.

Im try download version to frodo but when im try unzip on my computer my tolls tel me about error in zip file; after thsi im see only one folder with files; but on zip is 5 folders.
This is good; copy only this one folder to xbmc or file is damged ?
Reply
(2013-10-23, 12:32)cezar Wrote:
(2012-03-07, 19:25)pkscuot Wrote: I have updated the Confluence MusicVisualization.xml and MusicOSD.xml to support Artist Slideshow. You can download the XBMC Eden (v11) or XBMC Frodo (v12) version.

Once you install these two files, Confluence will use Artist Slideshow to provide the background. If you bring up the music OSD you will get the artist biography.

Im try download version to frodo but when im try unzip on my computer my tolls tel me about error in zip file; after thsi im see only one folder with files; but on zip is 5 folders.
This is good; copy only this one folder to xbmc or file is damged ?

I just downloaded the zip here with no issue, and there should be three files in it, no other folders. For instructions on getting those files in the right place, check on the wiki page for AS (in my signature). Specifically section 3.1.
Reply
pkscuot, I need one info, using skin Aeon MQ 5, your script work great, but I have one situation, all my artists have local NFO file, in this case I use scraper Local Information Only, then I have info artist in database is in Pt-BR (Portuguese (Brazil)), when start playing in collection I have artist bio info in portuguese (collection, fullscreen and home), but if I start the same artist via widget in main menu, the bio change for english, have one way, for only get info database, when started by widget?

Using Gotham here, btw.
MediaBrazil forum Website - Youtube Channel
Aeon MQ9-1.4.0 & Ace2 Skin Team
MarcosQui Website Donate and support us.
Reply
(2013-10-24, 01:23)Wanilton Wrote: pkscuot, I need one info, using skin Aeon MQ 5, your script work great, but I have one situation, all my artists have local NFO file, in this case I use scraper Local Information Only, then I have info artist in database is in Pt-BR (Portuguese (Brazil)), when start playing in collection I have artist bio info in portuguese (collection, fullscreen and home), but if I start the same artist via widget in main menu, the bio change for english, have one way, for only get info database, when started by widget?

Using Gotham here, btw.

I wish I could help, but I don't use (or have) Aeon MQ5, and I won't started testing Artist Slideshow on Gotham until at least the beta releases. That said, if you could post a debug log, I'll be happy to look through it and see if I see anything.
Reply
apologies in advance for not reading the last few pages on this thread,
but has this been reported yet?

Code:
<lfm status="failed">
    <error code="27">
        The artist.getImages method has been deprecated.
    </error>
</lfm>


see:
http://www.last.fm/group/Last.fm+Web+Ser.../_/2216689
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
Hadn't seen that. I'll look into updating AS to not use last.fm for images anymore. I'm not sure which of the three remaining services will become the default service is the settings yet, so if anyone has any thoughts, feel free to share them.

In the meantime, if any of are using last.fm as your only image source, you will need to enable one of the other three remaining services to get images downloaded. Note that any image you have in your cache will remain unless you have set a size limit on your cache in the settings.
Reply
Hi

Can anyone confirm if Artist SlideShow add-on is working with Aeon MQ5 ? I am just getting a black box and no images.

http://forum.xbmc.org/showthread.php?tid...pid1539139


Thanks
Reply
cw-kid, work perfect, not troubles.
MediaBrazil forum Website - Youtube Channel
Aeon MQ9-1.4.0 & Ace2 Skin Team
MarcosQui Website Donate and support us.
Reply
(2013-10-30, 17:11)Wanilton Wrote: cw-kid, work perfect, not troubles.

OK thanks, not sure what is wrong on my test PC then?

Will have to look at the logs.

EDIT: Now working

http://forum.xbmc.org/showthread.php?tid...pid1540558
Reply
  •   
  • 1
  • 44
  • 45
  • 46(current)
  • 47
  • 48
  • 179
  •   



Logout Mark Read Team Forum Stats Members Help
Artist Slideshow addon (with skin and addon integration)5
This forum uses Lukasz Tkacz MyBB addons.