•  Previous
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 39
  • Next 
 
Thread Rating:
  • 3 Vote(s) - 4.33 Average
[RELEASE] TVCatchup.com 2.0 with EPG
#91
dj_gerbil i've a bit of weird issue coming - when I start xbmc and then start tvcatchup everthing works fine I press the info button and the information panel appears with the the channel logo and OSD. However, I have a number of radio stations setup on a custom button on my home screen these are strm file with the rtsp:// link within and I have a matching tbn to provide the logo when playing.

However, this is the weird thing that is happening if I then go back into tvcatchup and back into the info screen it is no longer the channel logo from before but the logo of the radio station.

http://pastebin.com/X8m32mqF

Any ideas?
Skygo Addons Repo
Repo - Skygo V2

SkyGo V2 Addon Forum
Reply
#92
Hi

Would you be able to incorporate the new changes to TV Guide so I can continue wathcing whatevers on in the corner while looking at the guide?

Thanks for the addon
Reply
#93
(2012-04-13, 00:23)syborg Wrote: dj_gerbil i've a bit of weird issue coming - when I start xbmc and then start tvcatchup everthing works fine I press the info button and the information panel appears with the the channel logo and OSD. However, I have a number of radio stations setup on a custom button on my home screen these are strm file with the rtsp:// link within and I have a matching tbn to provide the logo when playing.

However, this is the weird thing that is happening if I then go back into tvcatchup and back into the info screen it is no longer the channel logo from before but the logo of the radio station.

http://pastebin.com/X8m32mqF

Any ideas?

My guess is that because its getting the logos from TVC, XBMC is probably using cached images instead. I'm planning on getting it to download the logos once, then it'll use those logos each time, but that'll come in the next release, after I'm back from my holiday Smile


(2012-04-13, 23:03)grope Wrote: Hi

Would you be able to incorporate the new changes to TV Guide so I can continue wathcing whatevers on in the corner while looking at the guide?

Thanks for the addon

I'll have a look at Tommy's updates when I'm back from my hols.
Reply
#94
@ dj_gerbil do you think there will be any hd channels added to the plugin ?
KJ31

- ATV2 5.0.2 (iOS 5.1.1 - 9B830)
- XBMC v11 Eden Final
- Skin: Quartz
- FC Seas0nPass 0.8.6
- aTV Flash (black) 1.6
Reply
#95
(2012-04-14, 12:44)dj_gerbil Wrote:
(2012-04-13, 00:23)syborg Wrote: dj_gerbil i've a bit of weird issue coming - when I start xbmc and then start tvcatchup everthing works fine I press the info button and the information panel appears with the the channel logo and OSD. However, I have a number of radio stations setup on a custom button on my home screen these are strm file with the rtsp:// link within and I have a matching tbn to provide the logo when playing.

However, this is the weird thing that is happening if I then go back into tvcatchup and back into the info screen it is no longer the channel logo from before but the logo of the radio station.

http://pastebin.com/X8m32mqF

Any ideas?

My guess is that because its getting the logos from TVC, XBMC is probably using cached images instead. I'm planning on getting it to download the logos once, then it'll use those logos each time, but that'll come in the next release, after I'm back from my holiday Smile


(2012-04-13, 23:03)grope Wrote: Hi

Would you be able to incorporate the new changes to TV Guide so I can continue wathcing whatevers on in the corner while looking at the guide?

Thanks for the addon

I'll have a look at Tommy's updates when I'm back from my hols.

Edit: Sean's added the code. I'll test it and look at pushing it to the repo tomorrow, to tied tonight as i've been driving for the last 8 hours.


(2012-04-15, 19:05)KJ31 Wrote: @ dj_gerbil do you think there will be any hd channels added to the plugin ?
The ones available should already be there.
Reply
#96
hey there, on eden atv2 and it downloads all the way to 98% adn then asks me to submit an error report which i do, any ideas what i should do from here.
Reply
#97
(2012-04-16, 00:31)noxy Wrote: hey there, on eden atv2 and it downloads all the way to 98% adn then asks me to submit an error report which i do, any ideas what i should do from here.

Check the region on your ATV is set right Wink
Reply
#98
Hey DJ,

Quick question... When I watch any of the itv 2/3 or +1 channels they seem to have an incorrect ratio? As if it's been squeezed into 4:3?

Everyone looks skinny and I need to manually switch this in xbmc from normal to wide or similar every time I switch to one of these broadcasts (and it never remembers the setting).

This never used to be the case, all channels used to fille the screen as expected, unless they were broadcasting 4:3 content etc.

I'm on a windows box, using Eden final, and running both versions of your plugin.

I run at 1920x1200 and if ou use itv2 on those settings, you'll see what I mean.

Cheers for a great plugin,
Pat~
Reply
#99
(2012-04-16, 12:31)PatrickBateman Wrote: Hey DJ,

Quick question... When I watch any of the itv 2/3 or +1 channels they seem to have an incorrect ratio? As if it's been squeezed into 4:3?

Everyone looks skinny and I need to manually switch this in xbmc from normal to wide or similar every time I switch to one of these broadcasts (and it never remembers the setting).

This never used to be the case, all channels used to fille the screen as expected, unless they were broadcasting 4:3 content etc.

I'm on a windows box, using Eden final, and running both versions of your plugin.

I run at 1920x1200 and if ou use itv2 on those settings, you'll see what I mean.

Cheers for a great plugin,
Pat~

That's a weird one. I remember asking TVC_James about it a while ago, but I don't remember him telling me what might be causing it. I'll message him later and see what we can work out.
Reply
(2012-04-15, 22:36)dj_gerbil Wrote:
(2012-04-14, 12:44)dj_gerbil Wrote:
(2012-04-13, 00:23)syborg Wrote: dj_gerbil i've a bit of weird issue coming - when I start xbmc and then start tvcatchup everthing works fine I press the info button and the information panel appears with the the channel logo and OSD. However, I have a number of radio stations setup on a custom button on my home screen these are strm file with the rtsp:// link within and I have a matching tbn to provide the logo when playing.

However, this is the weird thing that is happening if I then go back into tvcatchup and back into the info screen it is no longer the channel logo from before but the logo of the radio station.

http://pastebin.com/X8m32mqF

Any ideas?

My guess is that because its getting the logos from TVC, XBMC is probably using cached images instead. I'm planning on getting it to download the logos once, then it'll use those logos each time, but that'll come in the next release, after I'm back from my holiday Smile


(2012-04-13, 23:03)grope Wrote: Hi

Would you be able to incorporate the new changes to TV Guide so I can continue wathcing whatevers on in the corner while looking at the guide?

Thanks for the addon

I'll have a look at Tommy's updates when I'm back from my hols.

Edit: Sean's added the code. I'll test it and look at pushing it to the repo tomorrow, to tied tonight as i've been driving for the last 8 hours.


(2012-04-15, 19:05)KJ31 Wrote: @ dj_gerbil do you think there will be any hd channels added to the plugin ?
The ones available should already be there.

@ dj_gerbil I missed it the first time it is just itv hd thats it for the hd channels
KJ31

- ATV2 5.0.2 (iOS 5.1.1 - 9B830)
- XBMC v11 Eden Final
- Skin: Quartz
- FC Seas0nPass 0.8.6
- aTV Flash (black) 1.6
Reply
Hi,

Firstly great program, really usefull since I cannot get a decent freeview signal in my bedroon. I do have a query though.

It seems that the epg will update quite often (well more often that I thought necessary). The update will run nearly every 1 or 2 days once I've powered on xbmc. I'm using Winodws 7 x64 with Eden. I set the epg to store 14 days of info and tvcatchup is installed from the tvcatchup repo.

The update runs fine, downloading from radio times then updating xml file. I'm just wondering if the program detects changes made by radio times and updates accordingly or is is downloading the radio times epg info directly from tvcatchup or why so often?

Thanks again for a great addition to xbmc.

Cheers
Confusion is just a state of mind.
Reply
Yea, it updates every 24 hours. It just happened that we did it that way for ease, although we could consider making it a user adjustable option if enough people want it.
Reply
(2012-04-16, 13:42)dj_gerbil Wrote:
(2012-04-16, 12:31)PatrickBateman Wrote: Hey DJ,

Quick question... When I watch any of the itv 2/3 or +1 channels they seem to have an incorrect ratio? As if it's been squeezed into 4:3?

Everyone looks skinny and I need to manually switch this in xbmc from normal to wide or similar every time I switch to one of these broadcasts (and it never remembers the setting).

This never used to be the case, all channels used to fille the screen as expected, unless they were broadcasting 4:3 content etc.

I'm on a windows box, using Eden final, and running both versions of your plugin.

I run at 1920x1200 and if ou use itv2 on those settings, you'll see what I mean.

Cheers for a great plugin,
Pat~

That's a weird one. I remember asking TVC_James about it a while ago, but I don't remember him telling me what might be causing it. I'll message him later and see what we can work out.

Thanks DJ,
At least I know it's not me loosing my marbles Big Grin
Reply
Hello to everyone here. I have been with another site for years now but not getting much help..I have just started learning about atv2. have tried several times to run tvcatchup to no avail. I had seen an earlier post about an error,(houston we have a problem), and thats where im at. Could any of this be because i signed up at tvcatchup My question is, does one have to have a tv license for it to work ,if so where do i find it .I think this is a great site and i wish i would have started here...Thank You
Reply
(2012-04-16, 22:03)james davison Wrote: Hello to everyone here. I have been with another site for years now but not getting much help..I have just started learning about atv2. have tried several times to run tvcatchup to no avail. I had seen an earlier post about an error,(houston we have a problem), and thats where im at. Could any of this be because i signed up at tvcatchup My question is, does one have to have a tv license for it to work ,if so where do i find it .I think this is a great site and i wish i would have started here...Thank You

Hi. You're supposed to have a valid TV licence to use the plugin but neither it or TVC have any way of checking. By the sounds of it and I'm only guessing as you haven't posted a log is that you haven't reset your region in your ATV's settings after you've Jail Broken it.
Reply
  •  Previous
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 39
  • Next 



[RELEASE] TVCatchup.com 2.0 with EPG4.333