XBMC + TVHeadEnd fails to get EPG after update ( GetEPGForChannel() Error )
#1
Hi Guys,
I've just updated XBMC to the latest version from pulse-eight repositories
and now xbmc can't load the epg from the tvheadend backend

I'm using xbmc and tvheadend on the same machine on Ubuntu Oneiric (10.10) 32bits,
and the EPG on tvheadend configuration page is working fine (grabbed with xmltv).
I tried to remove the TV*.db and the EPG*.db and also tvheadend's epgdb file but I still get the same error.
so, how can I fix this error?

here's my xbmc and tvheadend versions:
Code:
ii  xbmc           2:11.0-pvr+p8~git20120316.a2ef033-0ubuntu1~stable70~oneiric
ii  xbmc-bin     2:11.0-pvr+p8~git20120316.a2ef033-0ubuntu1~stable70~oneiric
ii  tvheadend   2.12.99~pulse-5

and this is the xbmc log: http://paste.ubuntu.com/888547/
Reply
#2
https://github.com/opdenkamp/xbmc/issues/465
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
XBMC + TVHeadEnd fails to get EPG after update ( GetEPGForChannel() Error )00