Thread Rating:
  • 0 Vote(s) - 0 Average
Is there a way to disable subtitles?
#1
Is there a way to disable subtitles? I've been using t on the keyboard but is there a way to Permanently disable it?
Reply
#2
while playing a video you can call the video settings and disable the subtitles and then do "apply to all"
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#3
(2012-03-18, 04:37)Martijn Wrote: while playing a video you can call the video settings and disable the subtitles and then do "apply to all"

How do I get into the video setting, I pressed M and nothing happens?

Reply
#4
or hit ENTER
Should be the same as M
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#5
(2012-03-18, 04:42)Martijn Wrote: or hit ENTER
Should be the same as M

When I hit enter it just pauses the video (using Eden)
Reply
#6
Hold the middle button on the atv remote for 5 seconds or so, then scroll right, to volume settings.
Reply
#7
(2012-03-18, 04:57)yeroc1982 Wrote: Hold the middle button on the atv remote for 5 seconds or so, then scroll right, to volume settings.

I'm not using atv It's on my PC, I'm going to guess and say it must be windows 8 preview that is the problem. I will be switching back to windows 7 soon enough though.

Reply
#8
press "M" to bring up the OSD (the one with play,stop,next, etc on it) then select this button off to the right
Image

Then this window pops up and de-select "Enable Subtitles" then click "Set as default for all movies"
Image

And if you want later you can toggle them on and off for a single movie with the S key
Reply
#9
(2012-03-18, 05:25)Jezz_X Wrote: press "M" to bring up the OSD (the one with play,stop,next, etc on it) then select this button off to the right
Image

Then this window pops up and de-select "Enable Subtitles" then click "Set as default for all movies"
Image

And if you want later you can toggle them on and off for a single movie with the S key

Stupid me I thought that was just for volume controls not subtitles, that worked thanks!

Reply
#10
yeah its just general audio settings of which subtitles seem to fit into since its an audio replacement
Reply
#11
Wow, im a total moron for not knowing to scroll down a little further to "Set default for all movies". Been using Frodo for a few months now, casually curious on how to disable this full time. But I do like the idea of having it enabled by default (one less thing for deaf / impaired to worry about).
Reply
#12
Seriously, how is this not a global setting?
Reply
#13
(2014-01-13, 13:49)bsg1 Wrote: Seriously, how is this not a global setting?
+1
Reply
#14
Kodi bells on Windows 8, pressing the L key turns the subtitles on and off for me.
Reply
#15
I did everything you said, fixed that time. However, if I am watching a series...every episode I find myself toggling off these damn subtitles, what's up! do I need to reboot after?
Reply



Is there a way to disable subtitles?00