Thread Rating:
  • 0 Vote(s) - 0 Average
ATV1 with Eden RC2 SMB Problems
#1
Hi All,

I'm not a computer expert by any means, but can find my way around.

I have googled and searched forums, but can't find a solution.

I have an ATV1 which has XMBC installed using a firecore setup. I have a cheap NAS drive which I have a collection of media on which I streamed to the ATV using XBMC Dharma.

I have now upgraded to XBMC Eden (RC2 I think) and can not stream any of my NAS content. I have tried deleting my whole libary off the ATV, and starting from scratch with the NAS connection, but no luck.

I can access the NAS from the ATV, I can see the folders and browse to them through the ATV, but if I click to play a file, it either states the file is no longer available, or fails to play. I have noticed in Eden, that next to the filename it always states 0B?

I'm doing nothing different to when using XBMC Dharma, and if i downgrade back to Dharma, I can access all my media again.

Confused. Please HELP!

Many thanks,
Chris
Reply
#2
Without a debug log we have no way of helping you: HOW-TO:Find and post XBMC.log for Apple TV 1 (wiki)
Reply
#3
Thanks Ned, I've finally worked out how to access log, I rebooted ATV and started debug, then tried to access my NAS drive to replicate problems. I then downloaded log file. Hope I'm on the right track.....

It gets down to line 836 when I can see the access trying to take place in the log file.

http://pastebin.com/6kR3qpx5
Reply
#4
After doing more research, I have found that my cheap NAS drive (LAN-SERVER) is listed in the XBMC Wiki manual as not being compatable with XBMC, which is strange as it worked fine when using Dharma, just won't work with EDEN!!!

Maybe its time to buy a new NAS drive, been thinking about an upgrade!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
ATV1 with Eden RC2 SMB Problems00