Thread Rating:
  • 0 Vote(s) - 0 Average
AppleTV 2 (black) - Add-ons All gone
#1
Brick 
Hi guys,
I am kinda a newb. I have done everything great so far though. I am freaking out though that all add-ons that did not get enabled are gone completely.
In any of the "get more" areas it blank.
In enabel add-ons I can see the repositories when I go in to them they are also blank. Even the xbmc repos is blank.
I have deleted repositories, updated through nito-tv. Im lost in what to do. I am running on apt2, v11 eden, and os darwin 11.0.0.
I have a few addons from repositories that are deleted I like still on apt2, navi-x,
and few others. Should they be gone since there repositories are gone

This maybe really easy and iv spent to much time over looking something but I am at my wHuhits end ironbill any body PLEASE help........
Reply
#2
Refresh the XBMC repository (context menu).
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#3
So that does not work. Im not sure what content menue ment. I refreshed the xbmc repository under addons.
Am I left now with haveing to take xbmc off apple tv then add it back onHuh?
I have hundreds of movies as well as shows adding them all takes sometime. Trying.to make reinstalling my last choice.
Reply
#4
Try deleting Addons**.db from your xbmc/userdata/database/ folder and rebooting. For some reason I've been seeing issues with ATV not seeing things in repos and other odd things. That will force it to rebuild the database, which is the only thing that seems to work if refreshing the repo fails
Reply
#5
Thank you Bstrdsmkr for sharing this info, i had a similar problem as mit6ch and i have tried your method by deleting the .db file in /private/var/mobile/Library/Preferences/XBMC/userdata/Database folder. and it worked perfectly fine now.

Thank you so much, you are genius.
Reply



Add-ons All gone00