Linux can't configure xbmc
#1
Hi,

i'm trying to build xbmc for my new Pandaboard es under Ubuntu. I installed all dependencies (as far as i know) and bootstrap worked like a charm.

But wenn i run ./configure i get following error:

Code:
Checking boost/shared_ptr.hpp precence... yes
checking for boost/shared_ptr.hpp... no
configure: error: Could not find a required library. Please see the README for your platform.

but i installed libboost_dev and shared_ptr.hpp is located in /usr/include/boost/share_ptr.hpp

Do i have to tell configure where to look for shared_ptr.hpp or what am I doing wrong?

any suggestion would be appreciated.
Reply
#2
Same Problem here under Mac OSX 10.8.2
Boost is installed.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
can't configure xbmc00