Problem with subtitle
#16
Was this problem ever solved? I'm having the same problem, but switching to confluence has no effect.

Posted logs in this thread: http://forum.xbmc.org/showthread.php?tid=136242
System: XBMC Gotham 13.1, HTPC: AMD 6450 1GB, Intel i5 3470S, 8GB DDR3, ASUS P8H61-M PRO, OCZ SSD Agility 3, NYXboard Hybrid Remote
Surround: NAD M15HD2, NAD M25, B&W 803 Diamond, B&W DB1, B&W HTM4, Pioneer KRP-600A / Panasonic 65VT50
Reply
#17
Greetings,

Since updating from XBMC 10.0 to XBMC 11.0 "Eden" I have been having problems with the subtitle add-on. I tried removing it and re-installing it several times, but alas, it did not work. And my issue is that with 10.0 the subtitles download without problems, but with 11.0 it says that it is downloading the subtitles, but nothing happens, no error message, no can't find it, nothing, it just says downloading subtitles.

Now I tried leaving it on and doing nothing to see how long it would last, but even after several hours, nothing happened.

What could be my problem?
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Problem with subtitle00