Linux -  XBMCbuntu install issues
Thanks ixian, that did the trick. For future reference, I have a "Philips 42PFL7404H/12". Just in case someone has the same problem and a similar TV. The only thing that didn't work was the restart of the shell, but a reboot worked of course.
Thanks A LOT Ixian, worked for me as well. On my Sony KLV32LL50A(microscopic fonts) and the LG42LV3700 (GIGANTIC fonts). For me the restart didnt worked too, had also to reboot.

The only 2 things that prevent my complete XBMC bliss with XBMCbuntu are:

1 - cant manage to put XBMC starting on boot ( i´m a Linux newbie, meanwhile i put a shortcut on the desktop)

2 - solve the constant wireless disconnection problem (D-link DWA-525, took me a LOT of effort to merely connecting - Linux newbie ) EVEN next/glued to the router (TP-LINK TL WR-1043ND - had no problems at all with the same gear in WinXp, so its not the hardware, probably need to do something more).
meanwhile ... wired connection.

As my XBMC machine is a poor Phitronics PC 3000E+ 1Gb (had ALL the Unichrome onboard vga problems, solved with an old GF8600GT), my hopes of using XBMC with Transparency Skin (or any other skin with fanart) rely on XBMCbuntu. ( i intend to have a machine used by anyone, not just me, for that i need everything automatic.)

tks a lot for the post, the microscopic/huge fonts were really a problem.

How can I get the debian-style text-based installer? I don't have a mouse attached to my media center (nor is it a possibility).
Plus I have the resolution-problem as in the first post (but I reckon in the text-based installer this won't be an issue).
When i first installed 11.0 Eden i had no end of trouble reading the small fonts, when i exited xbmc to drop back to the desktop the bottom bar was off the screen so had to "guess" where everything was. Another thing i noticed was the horrible badly scaled fonts which made it even harder to read. I tried everything i could, installing an older driver ( Using a Revo R3700 ION2 ) changing the dip, etc. nothing worked. Plugged my media centre into a PC monitor and everything looked perfect, no overscan, no scaling. It was a thing of beauty! My LCD TV has a VGA/PC connector so used this to test, and again everything was perfect. After doing a little searching online i came across a post on a forum suggesting i had to set the HDMI input to "PC" mode ( I have a Samsung TV ) I had to connect using HDMI 1 which only supports this mode. Once i did this the picture was perfect again through HDMI. No blurring, no scaling and no overscan ( Lookes just as good as a PC monitor ) This helped a lot because even though the fonts are small, they are clear and readable again. Anyways, just thought i'd share.
On a very positive note to XBMCbuntu:

I have just completed installation on a spare HDD from a burned CD and I have to express my full compliments to all the Devs involved.

It was the quickest and smoothest installation of a Linux based system which I have ever done - including various releases of Ubuntu, Kubuntu, CentOS, OpenSUSE, Mandriva, Zentyal ... you name it!

XBMCbuntu was up and running on that old SATA drive in no time and the drive is ready to be moved onto a 'production' box (the lounge Big Grin)

Thanks again and well done!

(2012-03-25, 22:08)bmfrosty Wrote:
(2012-03-25, 21:53)jazha Wrote:
(2012-03-25, 21:37)digzz Wrote: How can we sort this small text issue? I can't even install !!! With this small text....

When booting, press enter when the two icons show up at the bottom of the screen, then choose 120x120pixel installation choice.

I get that, but it's not immediately obvious to everyone. It should either go to a menu with a countdown to default or give clear instructions like 'press enter for boot option menu' instead of a fairly ambiguous screen with a couple of icons on it.

I completely agree! I use Linux daily (and have so for about two to three years) and I had absolutely no idea what the "keyboard = man" icon meant, so I just let it continue to boot and then the text was completely screwed up. I wasted about 15 minutes trying to stop the Display Manager, reconfigure X and then restart it. When that failed I decided to browse around the wiki until I finally found this post. That menu shouldn't be hidden away, it should be the default menu that comes up. This is how it is with about 90% of LiveCDs I've used over the years. If an adept Linux user can't figure that out I'm damn sure a noob wouldn't be able to figure it out, it's completely unintuitive.
Folks, I need some help with XBMCuntu installing.
Maximum resolution during installation is 640x480 (according to xrandr command) so it's difficult to use GUI :-) Anyway after installation and booting into new OS my monitor says "Out of range". I think that resolution is too high or something else. As you can see both installer and installed OSes have issues with output. I've tried to use "...fixed 120 dpi" option with no luck: max resolution remains 6x4.
Changing PC w/o changing monitor does not help res still too low. Monitor ViewSonic VX 2025wm
Any help would be appreciated!

Changing geforce 7600 gt to some low profile amd ~3450 solved the problem. Could anyone explain this?)
(2012-04-15, 22:37)ixian Wrote: It's an issue with EDID - either your TV, or a device (like an A/V receiver) passing the signal on to your TV is reporting dpi incorrectly.

Quick fix is simply to disable getting DPI values from your monitor and just setting them yourself.

Edit (as root) xorg.conf, look for the "Device" section, put this in it:

Option "UseEdidDpi" "off"

Then look for the "Monitor" section and put this in it:

DisplaySize 508 286

Control+alt+backspace to restart the shell after you save and you are done.

The above is for a 1920x1080 display; it will give you a DPI of 96, which is more or less a "normal" size for that resolution.

This shouldn't affect XBMC itself one way or another, it's just to correct the issue in LXDE.

Adding this under the "Monitor" section of /etc/X11/xorg.conf worked for me on an ASRock ION 330 HT.

Option    "UseEdidDpi"  "FALSE"
Option    "DPI"  "120 x 120"
Not sure if anybody is still viewing this thread, but I am having the exact same issue with the display with XBMCbuntu 12.00 x86_64 on an Intel Atom-NVIDIA ION system. I have no command prompt experience, but I tried editing /etc/X11/xorg.conf and it said that I had created a new directory. Not sure what to do. My system won't boot into XBMC now and I can't see anything in Ubuntu well enough to fix it.
Via SSH (wiki) do:

sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bak

That will rename the xorg.conf you created. Then reboot.

I was actually missing the first slash as well, once I realized that I edited it using nano. I viewed the directories a few times and didn't see the files I had created, so I'm wondering if in my inexperience I did not save something correctly. Anyway, wherever they are, they aren't conflicting with the OS running now, and I have managed to fix the monitor issue using the described solution and I have managed to boot into xbmc again (just had to log back into it instead of starting it from ubuntu). Thank you so much for your prompt reply though, I hope I have not wasted any of your time. As I said I'm new and getting into the command line and changing stuff all seems very daunting. This forum has been an excellent resource.
The fixed DPI install dosn't work for me. No difference with or without it actually. Version 12.2 Intel/Nvidia
I have the same problem, however I am selecting the 120 x 120 dpi option and it still comes up as tiny microscopic sized fonts.

Can get to installing alongside windows (want to do that but cant make out any of the rest
i have installed xbmcbuntu in intel NUC.i don't want to see splash screens while booting up the Intel NUC.Please help me out in this.....
(2014-01-13, 21:43)spottedhaggis Wrote: I have the same problem, however I am selecting the 120 x 120 dpi option and it still comes up as tiny microscopic sized fonts.

Can get to installing alongside windows (want to do that but cant make out any of the rest

I have the same. Fixed dpi doesn't help. HP Proliant Microserver with onboard vga display. When i used a graphics card (HD5450) installation is fine. But then I get an error on XBMC boot.
Thread Rating:
  • 1 Vote(s) - 5 Average

Logout Mark Read Team Forum Stats Members Help
XBMCbuntu install issues51