Linux -  XBMCbuntu - Xbox IR remote not working
Just switched over from Eden RC2 to a fresh install of XBMCbuntu and my remote is not working. I copied over my lirc.conf, hardware.conf, keymap.xml and still a no go. Can anyone point me in the right direction? I am using a usb cable to Xbox IR receiver with original xbox remote.
Also having the same problem. Tried the old faithful install I've been using from here and on wiki area but it's a no go also. Just keyboard and mouse are working. Using XBMC Eden Final 11.10 Any thoughts? Was hoping for a select a remote type in this menu on this release but doesn't seem to be there. Or even an auto install of what type of remote you want to use. :-( Great program though. :-)
I've got the exact same problem. I've done some digging and with me the probleem seems to be that the device does show up in 'dmesg | grep usb' as
Quote:[ 2.992038] usb 4-5: new full speed USB device number 4 using ohci_hcd

But it isn't available at /dev/lirc or /dev/lirc0

Also it doesn't seem to load the proper atiusb driver, when I run dmesg | grep lirc it gives me
Quote:[ 6.256471] lirc_dev: IR Remote Control driver registered, major 249

Anyone have any ideas on how to fix this issue?

I followed the instructions from mrplow (entry #19) on the link below and it worked:

Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
XBMCbuntu - Xbox IR remote not working00