•   
  • 1
  • 19
  • 20
  • 21(current)
  • 22
  • 23
  • 104
  •   
Allwinner A10 : Is XBMC ported to MALI-400MP ?
no problems here on win7 x64
Reply
Tried phoenixcard and livesuit to update the firmware.

Mele A1000 didn't try to boot the ROMs from SD
Reply
It can also be the SD card, so be sure to try more than one.
Reply
I have an A2000 and the only image I've managed to get booting of SD so far is the Ubuntu 10.04 image and I've tried several different SD cards
Reply
Ribuck, you want TVOUT/VGA or HDMI
If TVOUT, you want PAL or NTSC?
If HDMI what res? 720P, 1080P or 1080i?
I will post an image you can run
Reply
Hi brokencodes, Ideally hdmi output at 1080p in PAL format but i thout it was only supporting 720p. Also what tools are people using to edit the bin fle to change resolutions etc, outputs etc ?

Out of interest what are you doing differently to make it boot from SD for ics image ?? Was I supposed to prep the SD card in some special way for the ics beta image ?

Many thanks,
Ribuck
Reply
Download the Mele 1.6 firmware rar and inside there are two separate versions of Phoenix 3.03 utility one for Win7 and one for WinXP (must be run as admin under Win7), you must also have a 4GB or larger SD card to update the firmware. From the looks of it on the forum Mele will be releasing Android 4 update in June/July. There's also a nasty bug which seems to disable AC3 and DTS audio tracks with video hardware decoding active in the current firmware, they posted a fix on the forums but only for a much older firmware, the Android 4 release is meant to fix it at least that's what I can make out through Google translate.

To update the firmware put in the SD card and plug in power, lights will flash for about 2-3 minutes, after lights go off permanently then pull the power and the update is done so remove SD card.

The linux image works too on my A2000.
Reply
Yes, that works, but I thought they want to boot Android from SD instead of reflashing the internal ROM
Reply
I misread, thought they were trying to flash that beta ICS image.
Reply
Hi Starstream, i'm happy to flash the box instead of just running from SD, so i'll give that a go instead.
Reply
Guys what "Write mode" i must use in PhoenixCard for upgrade from SD Card ? I write sd card in "Product" mode and mele a 1000 doesn't load. It just "blink" until i turn off power. When i try to burn in "Start up!" mode i always have error :"[LRECOVERYFS] Burn fail". maybe it's becouse i have only 1 gb SD Card ?
p.s. sry for offtop
Reply
Product mode is the way to go...

remove power, put the SD card in the Mele, power it up and you will see nothing but the blue blinking LED. Wait until the blinking stops (LED OFF), remove the SD and restart the Mele and it should boot in the new FW
Reply
Well i phoneixcard just stops responding for me and i get a "failed 1075!" error message what ever that means. Guess it doesn't like my laptop.

if anyone has a copy of the phoenixcard from the the mele1.6.rar file could they upload it somewhere for me please, as the downloading is mega slow and saying the mele1.6 rar file will take 2 hours....... Sad
Reply
Did you try another SDcard ? Or maybe the card is write-protected ?

And put the firmware img and Phoenixcard in a folder without chinese letters.

Maybe LiveSuit works (never tried this myself)
Reply
dont think you can write to a usb device with livesuite, only flash the device directly. Unfirtunately i have now way of connecting my Mele A2000 directly to my pc.
Reply
  •   
  • 1
  • 19
  • 20
  • 21(current)
  • 22
  • 23
  • 104
  •   
 
Thread Rating:
  • 15 Vote(s) - 4.13 Average



Logout Mark Read Team Forum Stats Members Help
Allwinner A10 : Is XBMC ported to MALI-400MP ?4.1315