Thread Rating:
  • 0 Vote(s) - 0 Average
Windows - My hardware isn't enough?
#1
Sad 
Hi guys! I'm from Portugal and I love XBMC (Aeon MQ3).

I only have 1080p movies, but they don't run smoothly. In parts more "hardcore", which require more processing, tend to drag the image, sobbing fast. It is not enough to stop the image and is fast, but it annoys me deeply.
Here is my setup:

NOX LIVE
ASROCK A75M
AMD A6-3650 (2.6 GHZ) BOX SKT FM1
GSKILL KIT 4GB DDR3 1600MHZ RIPJAW (CL9)
SAMSUNG 2TB SATA II 32MB F4*
ASUS BW-12B1LT BLACK (SATA)*
CORSAIR CX-430W V2

OS: Windows 7 Ultimate 8 64-bit
What do I need? Sad

Thanks
Reply
#2
Your hardware should be more than enough for almost anything you throw at it.

There must be some driver or software issues. Maybe someone who has the A6 (ESKRO!) could point you in a good direction to check on your software settings.
Reply
#3
Everybody tells me that but I don't know what's wrong.
Reply
#4
First of all make sure you update to the latest drivers. Go to the AMD site and find the drivers for your a6-3650.

After that look in your system settings and make sure DXVA is enabled...I have the A4-3400 and before I enabled DXVA my movies were also not running smoothly.

Post back here with your results....
Reply
#5
Where can I enable DXVA?
Reply
#6
(2012-04-03, 21:38)LuisMack Wrote: Where can I enable DXVA?


From the home menu click on System...Video...Playback...Enable DXVA

(Im not near my XBMC right now so doing this by memory)
Reply
#7
That DXVA!! I got that checked Wink.
Reply
#8
Hmmm...ok.
Next, which version of XBMC are you running? New Eden?

Also, what 1080p files are you trying?
Are these videos you ripped yourself? How large are the files?

Can you try playing them with some other program than xbmc...maybe mpc-hc...and let us know if they play smooth.

Reply
#9
with mpc-hc? none of them! Crashes all the time!

"Jurassic.Park.TRiLOGY.1080p.BluRay.X264-AMIABLE-HD4U" - just an example. My biggest movies are LOTR with 20/25GB. Others 7-12GB.

Yes, I'm running New Eden with Aeon MQ3
Reply
#10
@Luis-

Make sure to do these-

1. Install the latest AMD driver from here- AMD Catalyst Display Driver
2. You can start off by disable everything in CCC Video Quality other than "Enforce Smooth Video Playback" as shown in my screen shot below-
3. Enable DXVA2 in XBMC playback and set XBMC video output as shown below-

Image
Image
Image


>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply
#11
1280x1024?
Reply
#12
Is it possible that its a 24 frame vs 60 frame issue?
Reply
#13
(2012-04-03, 22:21)jdwoods Wrote: Is it possible that its a 24 frame vs 60 frame issue?

What's that issue?
Reply
#14
(2012-04-03, 22:21)jdwoods Wrote: Is it possible that its a 24 frame vs 60 frame issue?

Good point. That a strong possibility. What's funny to me is the thought that these Quad-Core 2.0ghz+ APU's we can't expect 1080p to run smooth as silk without DXVA. I know XBMC (FFMPEG) could use some more multi-threaded optimization.....BUT REALLY?!?! Confused
Reply
#15
What do I do then?
Reply



Logout Mark Read Team Forum Stats Members Help
My hardware isn't enough?00