Thread Rating:
  • 0 Vote(s) - 0 Average
Windows - My hardware isn't enough?
#16
(2012-04-03, 22:59)LuisMack Wrote: What do I do then?
Have try post #10?




(2012-04-03, 22:40)onizuka Wrote:
(2012-04-03, 22:21)jdwoods Wrote: Is it possible that its a 24 frame vs 60 frame issue?

Good point. That a strong possibility. What's funny to me is the thought that these Quad-Core 2.0ghz+ APU's we can't expect 1080p to run smooth as silk without DXVA. I know XBMC (FFMPEG) could use some more multi-threaded optimization.....BUT REALLY?!?! Confused
It is not so much problem with the core power. My E350 with 1.6GHz core can playback 1080P with DTS-HD/TrueHD using W7+XBMC fine......

Playback is relying heavily on GPU, and APU A6-3650 with HD6530D.....should be able to do it better than my less than powerful component!
>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply
#17
(2012-04-03, 23:04)bluray Wrote:
(2012-04-03, 22:59)LuisMack Wrote: What do I do then?
Have try post #10?

I have a 47 inch screen, maybe the 1820x1024 is too low?
Reply
#18
(2012-04-03, 23:19)LuisMack Wrote:
(2012-04-03, 23:04)bluray Wrote:
(2012-04-03, 22:59)LuisMack Wrote: What do I do then?
Have try post #10?

I have a 47 inch screen, maybe the 1820x1024 is too low?
It might not be your screen resolution, but I'm just giving you an idea on how to configure it. The screen resolution is best to select the recommended resolution in your Windows display/screen resolution, and then select the same screen resolution in XBMC video output......you can enable/disable all the options in XBMC playback and video output as shown in post #10.....
>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply
#19
Ok, I'll try it. Thanks.

More sugestions? =)
Reply
#20
i got almost the same setup, allthough with a a6 3500

and i experience no lag at all. hell even without dxva on
TV: UE55F8005
XBMC: Mac mini 2012 with windows 8.1
SOUND: Sonos playbar + Sonos Sub + 2x Rear Play: 3
Reply
#21
a6 3500 is wild man, im telling yah
Reply
#22
(2012-04-04, 00:12)henrikyo Wrote: i got almost the same setup, allthough with a a6 3500

and i experience no lag at all. hell even without dxva on


Now that's a relief to hear. The CPU alone should be enough. DVXA should be icing, not the cake.

Reply
#23
Mmmm,,, cake Tongue
Reply
#24
The fullscreen window and sync refresh rate to video are probably the important settings... Happened to me again after a fresh build for my Eden upgrade.
Reply
#25
I keep getting the same tiny freezes/lag in my movies! Don't know what to do
Reply
#26
(2012-04-08, 17:25)LuisMack Wrote: I keep getting the same tiny freezes/lag in my movies! Don't know what to do
You can turn on the Debug Log and post it here......there might be something in "Services" that can be disabled.....

>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply
#27
Tonight I'll show you my settings. Keeps with image dragging!

I don't know what to do Tongue
Reply
#28
Wink 
Image
Image
Image

And xbmc log file:

http://www.datafilehost.com/download-59d74c0f.html
Reply
#29
Wink 
Image

It's working a lot better now but I get a border while playing movies. If I change overscan my desktop will be out of the lcd.

And if I set the render method to dxva, the movie plays better (or it's just me? xD)
Reply
#30
(2012-06-08, 19:20)LuisMack Wrote: It's working a lot better now but I get a border while playing movies. If I change overscan my desktop will be out of the lcd.
You can click Video Settings button during playback movie to change "View Mode"......if view mode still don't fill the screen, you can try to zoom it and then set it to "Default for all movies".....


>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply



My hardware isn't enough?00