Thread Rating:
  • 0 Vote(s) - 0 Average
audio level jumps
#1
most of the time when im watching a movie the audio gets really loud during the loud parts, fight sceens shooting ect so i find myself watching a movie with the remote in my hand having to constantly turn the voulme up and down.

very annoying is there something i can do to get around this problem?

many thanks
Reply
#2
sounds like shitty mastering for those movies...
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#3
anything i can do about it?
Reply
#4
Or as I like to call it "the Christopher Nolan effect"

You can adjust the dynamic range compression which should smooth out the loud and quiet bits.
http://wiki.xbmc.org/index.php?title=Vid...e_settings

Remember if it works I think you can set it as default for all files.

Let us know if it helps.

Flirc now has a forum: forum.flirc.tv
Reply
#5
enable "night" mode on the receiver (works for some ac3 & dts tracks IIRC when passthrough is used)
&/ use 'Volume Amplification" in XBMC (found in our OSD /Audio submenu) this only works when audio is decoded (so opposite to passthough)
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#6
i dont seem to have Volume Amplification (Dynamic Range Compression) option in the OSD,

im playing a movie and then going to the OSD audio settings,

i have volume and then audio offset, Volume Amplification is missing, ive tried 5 different films all were the same.

eta: all audio streams seem to be the same as well, AC3 5.1
Reply
#7
what build are you using ? it seems like AE builds are missing this
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#8
AE build? not sure but just downloaded and installed v.11 of xbmc and the confluence skin had dynamic range but the only skin i realy like is the default one from the previous version,

is that skin still available on the newest version and will dynamic range be on there, i will check but cant find the skin now
Reply
#9
huh?

If you've got Eden, you should have access to Dynamic Range Compression in the OSD.

You can download the old skin for eden in the repository (something like confluence vertical).

What operating system are you using?

Flirc now has a forum: forum.flirc.tv
Reply
#10
Eden is that what v.11 is called? yes the dynamic range is now working goona watch a film in a min see how it fairs Smile

thought it was called confluence but looks different guess its the vertical scroll version i was using, dosent seem to be available in the addons any more
Reply
#11
I have the default confluence skin on xbmc v11.0 and i dont see the dynamic range option anywhere...only audio amplification which i dont think is the same thing. The crazy audio levels in movies are driving me crazy. How can i find that option and/or is there a plugin that will normalize the audio levels automatically?
Reply



audio level jumps00