Linux AudioEngine testers - Linux only
#81
Running bootstrap ending with this, any advice?

Code:
[email protected]:~/xbmc-ae$ ./bootstrap
Can't exec "libtoolize": No such file or directory at /usr/bin/autoreconf line 196.
Use of uninitialized value in pattern match (m//) at /usr/bin/autoreconf line 196.
autoreconf: Entering directory `.'
autoreconf: configure.in: not using Gettext
autoreconf: running: aclocal --force
autoreconf: configure.in: tracing
autoreconf: configure.in: not using Libtool
autoreconf: running: /usr/bin/autoconf --force
configure.in:446: error: possibly undefined macro: AC_PROG_LIBTOOL
      If this token and others are legitimate, please use m4_pattern_allow.
      See the Autoconf documentation.
autoreconf: /usr/bin/autoconf failed with exit status: 1


FYE:
Code:
$ sudo cat /proc/driver/nvidia/version

NVRM version: NVIDIA UNIX x86 Kernel Module  295.40  Thu Apr  5 21:28:09 PDT 2012
GCC version:  gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5)

Code:
$ uname -a

Linux xbmc 3.2.0-24-generic #37-Ubuntu SMP Wed Apr 25 08:43:52 UTC 2012 i686 i686 i386 GNU/Linux
/Jan-Erik

XBMCbuntu Eden
Acer Aspire 3600, NVidia ION
Linux 3.0.0-24-generic (Now running stable without any freeze)
Reply
 
Thread Rating:
  • 4 Vote(s) - 5 Average


Messages In This Thread
Almost there, but still no HD - by OkvOkv - 2012-04-17, 03:54
RE: AudioEngine testers - Linux only - by Jan-Erik - 2012-05-03, 20:16
AudioEngine testers - Linux only - by Ritzie - 2012-05-12, 18:36


Logout Mark Read Team Forum Stats Members Help
AudioEngine testers - Linux only54
This forum uses Lukasz Tkacz MyBB addons.