Linux AudioEngine testers - Linux only
@furii

I was reading back through the earlier pages of this post and it does in fact say that you need to be at either a 1.0.25 alsa or a 3.3 kernel as the custom device settings were removed. Looks like i need to upgrade Ubuntu to precise to get my audio back. Also it is pretty obvious from the xbmc.log as you pointed out...

Quote:make sure you have ALSA >= 1.0.25

That's embarrassing lol. Thanks for the look over. Looks like i have some updates to do.
Reply
 
Thread Rating:
  • 4 Vote(s) - 5 Average


Messages In This Thread
Almost there, but still no HD - by OkvOkv - 2012-04-17, 03:54
AudioEngine testers - Linux only - by Ritzie - 2012-05-12, 18:36
RE: AudioEngine testers - Linux only - by Aubrien - 2012-06-12, 06:46


Logout Mark Read Team Forum Stats Members Help
AudioEngine testers - Linux only54
This forum uses Lukasz Tkacz MyBB addons.