Linux AudioEngine testers - Linux only
Not sure my AE is working correctly.. as it doesn't auto detect my Onkyo Amp.. i still have a huge list of devices to select from in the drop downs.

aplay -l


**** List of PLAYBACK Hardware Devices ****
card 0: Generic [HD-Audio Generic], device 3: HDMI 0 [HDMI 0]
Subdevices: 0/1
Subdevice #0: subdevice #0
card 1: SB [HDA ATI SB], device 0: ALC662 rev1 Analog [ALC662 rev1 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: SB [HDA ATI SB], device 1: ALC662 rev1 Digital [ALC662 rev1 Digital]
Subdevices: 1/1
Subdevice #0: subdevice #0

aplay -L

null
Discard all samples (playback) or generate zero samples (capture)
default
hdmi:CARD=Generic,DEV=0
HD-Audio Generic, HDMI 0
HDMI Audio Output
dmix:CARD=Generic,DEV=3
HD-Audio Generic, HDMI 0
Direct sample mixing device
dsnoop:CARD=Generic,DEV=3
HD-Audio Generic, HDMI 0
Direct sample snooping device
hw:CARD=Generic,DEV=3
HD-Audio Generic, HDMI 0
Direct hardware device without any conversions
plughw:CARD=Generic,DEV=3
HD-Audio Generic, HDMI 0
Hardware device with all software conversions
sysdefault:CARD=SB
HDA ATI SB, ALC662 rev1 Analog
Default Audio Device
front:CARD=SB,DEV=0
HDA ATI SB, ALC662 rev1 Analog
Front speakers
surround40:CARD=SB,DEV=0
HDA ATI SB, ALC662 rev1 Analog
4.0 Surround output to Front and Rear speakers
surround41:CARD=SB,DEV=0
HDA ATI SB, ALC662 rev1 Analog
4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=SB,DEV=0
HDA ATI SB, ALC662 rev1 Analog
5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=SB,DEV=0
HDA ATI SB, ALC662 rev1 Analog
5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=SB,DEV=0
HDA ATI SB, ALC662 rev1 Analog
7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
iec958:CARD=SB,DEV=0
HDA ATI SB, ALC662 rev1 Digital
IEC958 (S/PDIF) Digital Audio Output
dmix:CARD=SB,DEV=0
HDA ATI SB, ALC662 rev1 Analog
Direct sample mixing device
dmix:CARD=SB,DEV=1
HDA ATI SB, ALC662 rev1 Digital
Direct sample mixing device
dsnoop:CARD=SB,DEV=0
HDA ATI SB, ALC662 rev1 Analog
Direct sample snooping device
dsnoop:CARD=SB,DEV=1
HDA ATI SB, ALC662 rev1 Digital
Direct sample snooping device
hw:CARD=SB,DEV=0
HDA ATI SB, ALC662 rev1 Analog
Direct hardware device without any conversions
hw:CARD=SB,DEV=1
HDA ATI SB, ALC662 rev1 Digital
Direct hardware device without any conversions
plughw:CARD=SB,DEV=0
HDA ATI SB, ALC662 rev1 Analog
Hardware device with all software conversions
plughw:CARD=SB,DEV=1
HDA ATI SB, ALC662 rev1 Digital
Hardware device with all software conversions

Full xbmc.log from reboot/startup.

http://pastebin.com/tsG2MZqp
Reply
 
Thread Rating:
  • 4 Vote(s) - 5 Average


Messages In This Thread
Almost there, but still no HD - by OkvOkv - 2012-04-17, 03:54
AudioEngine testers - Linux only - by Ritzie - 2012-05-12, 18:36
RE: AudioEngine testers - Linux only - by WillUK2010 - 2012-06-16, 00:57


Logout Mark Read Team Forum Stats Members Help
AudioEngine testers - Linux only54