Linux AudioEngine testers - Linux only
(2012-08-09, 18:41)wxc200 Wrote:
(2012-08-09, 18:20)forall Wrote: My environment is sandy bridge i3-2100 with intel 2000HD graphic + my receiver onkyo sr-608 and xbmcbuntu (12.04).
Can I do for you some test?

Thanks a lot. Currently we can manage the hbr bits setting correctly at alsa hda side,but gfx side did not reflect hbr correctly. That's maybe caused by some wrong setting sequence,anyway I hope you can provide the output of intel-audio-dump to check pin status. Sorry I have no hdmi receiver handy to receive hbr formats audio.

@wxc200 - this is my intel-audio-dump: http://paste.ubuntu.com/1140832/
Code:
My environment - ubuntu 12.04 / Linux xbmc-media 3.3.0-999-generic-pae #201203030408
xbmc-12.0-alpha-20120811-aeeff96
alsa-base                            1.0.25+dfsg-0ubuntu1

vainfo
Code:
vainfo
No protocol specified
libva: VA-API version 0.32.0
libva: va_getDriverName() returns 0
libva: Trying to open /usr/lib/i386-linux-gnu/dri/i965_drv_video.so
libva: va_openDriver() returns 0
vainfo: VA-API version: 0.32 (libva 1.1.0.pre1)
vainfo: Driver version: Intel i965 driver - 1.0.19.pre1
Reply
 
Thread Rating:
  • 4 Vote(s) - 5 Average


Messages In This Thread
Almost there, but still no HD - by OkvOkv - 2012-04-17, 03:54
AudioEngine testers - Linux only - by Ritzie - 2012-05-12, 18:36
RE: AudioEngine testers - Linux only - by forall - 2012-08-11, 12:51


Logout Mark Read Team Forum Stats Members Help
AudioEngine testers - Linux only54
This forum uses Lukasz Tkacz MyBB addons.