Linux AudioEngine testers - Linux only
(2012-09-15, 09:02)furii Wrote:
(2012-09-15, 05:12)jz1276 Wrote: I was getting audio drop outs with dtsma until i selected "sync audio to playback" option now no more dropouts... no idea why this helped.

do you mean "sync playback to display" with "a/v sync method" set to audio clock? if so i sadly already have that set.

Yes sync playback to display is what I meant, but mine is set to Video clock (Resample audio), NOT Audio clock.
Here are my exact video settings... no more dropouts (at least with DTS-MA, I don't have any movies with a TrueHD track).

Render method- auto
Allow hardware acc- checked
Allow vdpau opengl interop checked
Allow vdpau opengl interop yuv checked
Allow hardware acc (xvba) checked
Adjust display refresh rate to match video- Unchecked
Pause during refresh rate to match video- off
Sync playback to display- checked
A/V sync method- video clock (resample audio)
Allowed error in aspect ratio to minimize black bars- None
Display 4:3 video as- Normal
VPAU Studio level color conversion- UNchecked
Activate teletext- checked

I have no idea what any of these settings do (except display 4:3 video as), but when playing DTS-MA tracks my receiver displays DTS-MA so I know the signal is being sent to my receiver unaltered.
Reply
 
Thread Rating:
  • 4 Vote(s) - 5 Average


Messages In This Thread
Almost there, but still no HD - by OkvOkv - 2012-04-17, 03:54
AudioEngine testers - Linux only - by Ritzie - 2012-05-12, 18:36
RE: AudioEngine testers - Linux only - by jz1276 - 2012-09-19, 10:51


Logout Mark Read Team Forum Stats Members Help
AudioEngine testers - Linux only54
This forum uses Lukasz Tkacz MyBB addons.