Linux AudioEngine testers - Linux only
(2012-09-27, 07:17)VanillaXtract Wrote:
(2012-09-27, 05:21)furii Wrote:
(2012-09-27, 04:01)VanillaXtract Wrote: My system is in my signature. XBMC - HDMI - receiver - TV. I can play DTS and AC3 files just fine. If I play a DTS-HD file I usually get no sound and my receiver states no audio signal. Sometimes it'll make noise and show PCM 7.1. Same with TrueHD except the receiver shows PCM 2.0. If I switch audio output in XBMC to optical/spdif (but still use HDMI) then my receiver states DTS and plays fine.

Also, if I play an AAC file with audio set to HDMI then my receiver sees a AAC 2.0 track. If I switch to optical out then the receiver gets a 5.1 file.

I'm running snipex 20120830.1450 and have upgraded my alsa driver to 1.0.25 with no improvements. The audio output and passthrough are set to HDA Nvidia, HDMI.

ion1 does not support bitstreaming hd audio, this is a hardware limitation.
Well hell. Thanks for answering that. I guess it's time to build that i3 system.

you might be better off with an ion2 system or small htpc with an nvidia fermi card. you can get hd audio on sandy/ivybridge with a kernel patch but i believe 24hz/23.976hz playback is still busted on intel.
Reply
 
Thread Rating:
  • 4 Vote(s) - 5 Average


Messages In This Thread
Almost there, but still no HD - by OkvOkv - 2012-04-17, 03:54
AudioEngine testers - Linux only - by Ritzie - 2012-05-12, 18:36
RE: AudioEngine testers - Linux only - by furii - 2012-09-27, 17:05


Logout Mark Read Team Forum Stats Members Help
AudioEngine testers - Linux only54