Linux AudioEngine testers - Linux only
Hello all,

I just updated my Openelec installation to the new frodo release. I was looking for my custom option in the audio settings...
Now I know that there is a new audioengine and that there is no custom option anymore.

So far I can manually switch my audio settings to my different devices attached to hdmi and spdif. In eden and before I was using dual audio and just want to use it in frodo too. My asound.conf is working fine for the audio output device when setting to default. Unfortunately I would need it for the passthrough setting as well, but there is no default option available and so xbmc is not using my different devices, when the settings are set to pasthrough.

My scenario is the following. I have a TV and Surround Receiver. So when checking the dts capable receiver option the audio output device is not used, but the passthrough. Right !?! And for passthrough there is no "default" so my asound.conf doesn't seem to be used.

Do you guys know if there is a default option coming up or is it just not planned.

just lo let you know. I already read the post for dual audio http://forum.xbmc.org/showthread.php?tid=145430.

thx,
martin
Reply
 
Thread Rating:
  • 4 Vote(s) - 5 Average


Messages In This Thread
Almost there, but still no HD - by OkvOkv - 2012-04-17, 03:54
AudioEngine testers - Linux only - by Ritzie - 2012-05-12, 18:36
RE: AudioEngine testers - Linux only - by mw0208 - 2013-01-18, 22:51


Logout Mark Read Team Forum Stats Members Help
AudioEngine testers - Linux only54