Errors in Terminal when installing XMBC, help anyone??
I cant seem to get it right, i´ve tried and i´ve tried for days now.
So if anyone are willing to help i will be very happy Smile

this is what Terminal looks like when i´m done typing all the commands:

Macintosh:~ jdankel$ ssh [email protected]
The authenticity of host ' (' can't be established.
RSA key fingerprint is 96:06:87:e0:f2:6a:60:d1:69:6b:ff:68:d2:bf:9f:0a.
Are you sure you want to continue connecting (yes/no)? yes
Warning: Permanently added '' (RSA) to the list of known hosts.
[email protected]'s password:
Apple-TV:~ root# apt-get update
Ign ./ Release.gpg
Get:1 stable Release.gpg [197B]
Get:2 stable Release.gpg [189B]
Hit tangelo-3.7 Release.gpg
Ign ./ Release
Hit Release.gpg
Get:3 stable Release.gpg [189B]
Hit stable Release.gpg
Ign ./ Packages/DiffIndex
Get:4 stable Release [22.3kB]
Hit tangelo-3.7 Release
Get:5 stable Release [1619B]
Get:6 stable Release [1341B]
Hit Release
Hit ./ Packages
Hit stable Release
Ign tangelo-3.7/main Packages/DiffIndex
Get:7 stable/main Packages [2043kB]
Ign Packages/DiffIndex
Get:8 stable/main Packages/DiffIndex [32.1kB]
Hit stable/main Packages/DiffIndex
Hit tangelo-3.7/main Packages
Hit Packages
Get:9 stable/main Packages/DiffIndex [53.0kB]
Get:10 stable/main 2012-04-09-2211.57.pdiff [409B]
Get:11 stable/main 2012-04-09-2211.57.pdiff [409B]
Get:12 stable/main 2012-04-09-2211.57.pdiff [409B]
8% [12 Packages rred 0B] [7 Packages 102kB/2043kB 4%] [9 Packages 31.9kB/53.0kB
Get:13 stable/main 2012-04-10-0400.05.pdiff [657B]
Get:14 stable/main 2012-04-10-0400.05.pdiff [657B]
Get:15 stable/main 2012-04-10-0400.05.pdiff [657B]
35% [15 Packages rred 0B] [7 Packages 660kB/2043kB 32%] 109kB/s 12s
Fetched 2155kB in 18s (116kB/s)
Reading package lists... Done
W: Duplicate sources.list entry stable/main Packages (/var/lib/apt/lists/apt.awkwardtv.org_dists_stable_main_binary-iphoneos-arm_Packages)
W: You may want to run apt-get update to correct these problems
Apple-TV:~ root#
Apple-TV:~ root#
Apple-TV:~ root# mkdir -p /Applications/
Apple-TV:~ root# apt-get install org.xbmc.xbmc-atv2
Reading package lists... Done
Building dependency tree
Reading state information... Done
org.xbmc.xbmc-atv2 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 10 not upgraded.
Apple-TV:~ root# mkdir -p /Applications/XBMC.frappliance
Apple-TV:~ root# vwget <a href=""></a>
-sh: syntax error near unexpected token `newline'
Apple-TV:~ root# dpkg -i org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb
dpkg: error processing org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb (--install):
cannot access archive: No such file or directory
Errors were encountered while processing:
Apple-TV:~ root# rm org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb
rm: cannot remove `org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb': No such file or directory
Apple-TV:~ root#
You typed
vwget <a href=""></a>

It should be

Fun fact, our instructions tend to be better than the ones from other websites. See iOS FAQ (wiki).
Perfect, thank you i'll try when i get home from work! Hope it will work Smile
Thank you again, will post a reply if it works or not.

Now i wonder where you got these html codes from. Someone messed up my guide or what?
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
I found a guide on Memphiz..
It worked, I'm so happy right now :! Thabks a lot!Big Grin
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
Errors in Terminal when installing XMBC, help anyone?? 00