Thread Rating:
  • 0 Vote(s) - 0 Average
First HTPC build - feedback/suggestions please
#31
(2012-04-28, 05:17)legiong Wrote: I worked out what I was doing wrong with switching off subtitles. I was just accessing the subtitles menu, I didn't realise I had to go into audio to switch them off.
Does anyone know why you switch off subtitles through audio and not through the subtitles menu?
Subtitle is where it should be, which is under audio......if you don't want to see subtitle for every movie, you can simply turn it off and set it to default for all movies......

>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply
#32
Sorry, I didn't mean to offend.
Reply
#33
(2012-04-28, 06:36)legiong Wrote: Sorry, I didn't mean to offend.

o.O

where's the offense m8?
Reply
#34
I thought I offended bluray with my comment about where the subtitles option is.
Reply
#35
i dont think so Smile
Reply
#36
(2012-04-28, 12:00)legiong Wrote: I thought I offended bluray with my comment about where the subtitles option is.
Not at all my friend.....you asked question, and I gave you straigh answer on the subtitle....Nod

>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply
#37
all good then Smile
i've now gone over to a single boot Win8 + xbmc build.
After I updated to OpenElec 1.95.2 I lost mp3 playback, also I got tired of having to use two keyboards for operation.
Reply
#38
single boot FTW!!
Reply
#39
Sorry to revive an old thread guys.

Just wondering if anybody has been successful is getting USB wake either via a USB keyboard and/or remote working with the Antec ISK 110?

All the appropriate settings are enabled in the BIOS (ie: USB wake is set to enabled). Just not sure whether this is a power supply issue with the onboard 90W PSU that comes with the antec not supplying power to the USB bus on suspend.

The pc sleeps fine and only waking it via the power button works fine - just nothing via the usb bus; mce remote nor keyboard wakes it up.

mobo: H61H2-I3 (v1.0)
case: Antec ISK 110
os: windows 7 ultimate
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
First HTPC build - feedback/suggestions please00