Thread Rating:
  • 0 Vote(s) - 0 Average
Need some HELP !!! PLS !!!
OKay so this is an odd request, but i cant seem to find a post with the same issue.

I do find posts with the same issue but reversed.

I got an ATV2 yesterday worked all night to get it up and running with xbmc and all my addon as i have them on my Mac os and even updated the Librtmp file for Justin tv

but then all of a sudden i can get access to my menus any more, When pressing and holding the menu button i am supposed to receive a secondary menu that allows me to select add to favourites ( Example ) that menu button just takes be back one page.

Any one can help me with that ??

as i said i see people that want to remove this menu i would like to get it back as it was working the first 12 hours'
I'm not completely clear on what you're asking. But to get to the Context Menu, the menu that pops up and allows you to add to favourites, etc, you have to hold the Menu button for 3 or 4 seconds. Are you sure you're holding the button down long enough? Clicking the button, and holding it down for 3-4 seconds will do completely different things.
Which remote are you using? Might be that your battery's low and can't sent a steady 3-4 second menu press.
its not that i am not holding it down long enough its just that as soon as i click to hold the menu button it right away goes back to the previous menu with in the first second

(2012-04-17, 07:54)fariswheel Wrote: its not that i am not holding it down long enough its just that as soon as i click to hold the menu button it right away goes back to the previous menu with in the first second

Which makes me think, even moreso, that your battery is low - it doesn't have enough power for an extended push, and only manages to send out a short signal, which the AppleTV registers as a single Menu press and not a long Menu press. Change your battery and find out.
okay give me a second i have 3 remotes and couple battery ill go ahead and test all my remotes from apple tv 2-3 Mac os and then see if i keep getting the same issue
so i switched the battery on one of my control after trying the 3 i have,

it worked 2-3 times and then i thought it was all good so i went about tweaking something else then i came back to setup my favourites then i realised the samething started to happen, so i went ahead played with the batteries again but nothing worked

only this time it exits a second later

i even used my new apple tv 3 remote that i just bought and it didnt even work

after the first time it worked i installed Disable updates in Nito Tv is that possible to be the cause of this issue
I can't see how disabling updates would cause it.

Perhaps you're getting interference from something - have you tried moving the ATV2 or putting the remote right up against it to test?
that was going to be my next move is that i believe that its being interferred my something around my apple tv cause it worked the first time i installed XBMC and its still in the same spot i was apple to use it for like ever then it stopped

so ill keep you guys posted, thanks for the ideas

yeah it looks like interference as when i put the remote in front of the ATV and then put my hand around it works all the time

so i guess either i change the spot or accept it and when i really need to i would move closer to get it working

thank you all for the help

Mine started doing this recently as well and then the remote near packed up all together, never did work out what it was as I just changed to my Onkyo remote but it got really annoying. Hadn't changed the positions of anything but didn't try a battery change.
Set Up
Raspberry Pi running Raspbmc - XBMC 12.2
40" Samsung ES6800 LED Smart 3D 1080P TV
Onkyo HTS3405 5.1 DD True HD and DTS-HD Surround Sound
ReadyNAS Duo with 4TB (2 x 2TB X-RAID) Western Digital Caviar Green using NFS

Need some HELP !!! PLS !!!00