Thread Rating:
  • 0 Vote(s) - 0 Average
Export Music Library not working?
#1
Hi All,

I have done a search and found several posts about exporting the music library. Every post states basically the same thing on how it should work. However, when I try to export my music library (separate files, export thumbnails/fanart, overwrite) I see the exporting progress bar for a brief second. As far as I can tell the progress bar closes but doesn't finish. There are NO thumbnails or NFO files written to my music folders. I'm trying to get all my music album thumbnails written back out to the specific music folders.

My music is organized as Music/Artist/Album. I have even check the log file and I see no record of even starting the export. Yes, debugging is on.

I'm on win 7x64.

Any suggestions on what could be going wrong?
Reply
#2
Hi! I hope this can help you...Smile Luca
http://forum.xbmc.org/showthread.php?tid=117518&page=2
Reply
#3
(2012-04-22, 10:53)luca_c Wrote: Hi! I hope this can help you...Smile Luca
http://forum.xbmc.org/showthread.php?tid=117518&page=2



Thanks. But running as administrator still did not work. Exporting the music library must be broken in Eden.
Reply
#4
(2012-04-24, 20:42)mrfatboy Wrote: Thanks. But running as administrator still did not work. Exporting the music library must be broken in Eden.

Where is your music stored - locally or on another pc or nas Huh
If external you need to check the read / write properties for the user....
Had the same prob on my setup Confused
Had them setup for DVDs but forgot the Music folder Angry
Finally found my mistake Blush
Now all works well Cool

XBMC Rocks anyway you look at it
Reply
#5
A drastic solution is to delete your Music database in your userdata folder. There may be more than one of them - delete them all. After that, scan your Music folders back into the library (hopefully it's not too large Smile ), and when complete, you should be able to export the library again.

I had the same problem and it pointed to a corrupted database.

Check this thread:
http://forum.xbmc.org/showthread.php?tid=131062
Quick Links: debug log (wiki) | userdata (wiki) | advancedsettings (wiki) | adding videos to the library (wiki)
Reply
#6
I tried to test the various solutions .... in my case only one works ...
this way to share ....is fantastic WinkLaugh
Reply



Export Music Library not working?00