•   
  • 1
  • 369
  • 370
  • 371
  • 372
  • 373(current)
Media Companion 3 beta's - Now with Music Video support
(2020-07-13, 00:20)Edworld Wrote:
(2020-07-13, 00:13)vbat99 Wrote: 10000 seconds is 166 minutes. Probably at the end of the movie

I over did a zero, I tried different numbers and none worked.

Just tested with a DVD converted to mkv file, and MC successfully is able to create fanart from the file.

So I'm not sure why this isn't working for you.
What's your Media Companion location on your PC?

Can you change out a different video and test getting fanart from the video file?
Or go to an older MC version.

I may look at updating the ffmpeg in MC to the latest version for the next release also.
Media Companion Dev.
Media Companion - Kodi / XBMC - Media Companion
Reply
(2020-07-14, 12:24)vbat99 Wrote:
(2020-07-13, 00:20)Edworld Wrote:
(2020-07-13, 00:13)vbat99 Wrote: 10000 seconds is 166 minutes. Probably at the end of the movie

I over did a zero, I tried different numbers and none worked.

Just tested with a DVD converted to mkv file, and MC successfully is able to create fanart from the file.

So I'm not sure why this isn't working for you.
What's your Media Companion location on your PC?

Can you change out a different video and test getting fanart from the video file?
Or go to an older MC version.

I may look at updating the ffmpeg in MC to the latest version for the next release also.

I installed 3.7.38 and with same movie, got this error: seqyence contains no elements continue?

MC is installed in c drive.
Reply
(2020-07-15, 03:23)Edworld Wrote: I installed 3.7.38 and with same movie, got this error: seqyence contains no elements continue?

MC is installed in c drive.

Odd, and that error message doesn't mean anything unfortunately.

I'll have a look at getting the latest ffmpeg into MC for the next release, hopefully that will resolve your issue.
Media Companion Dev.
Media Companion - Kodi / XBMC - Media Companion
Reply
Hello Rob,

I was having the idea of moving my all foreign languages movie to a separate location in my drive using the language filter functionality in MC. I figured out that MC has an option called export selected movies and it works like copy and paste functionality. Similarly can we have an option which can work as cut and paste or move functionality. It will be easier to move movies from one location to another rather than selecting one movie and cut paste it to another location.

Thanks John.
Reply
(2020-07-23, 13:27)john8546 Wrote: Hello Rob,

I was having the idea of moving my all foreign languages movie to a separate location in my drive using the language filter functionality in MC. I figured out that MC has an option called export selected movies and it works like copy and paste functionality. Similarly can we have an option which can work as cut and paste or move functionality. It will be easier to move movies from one location to another rather than selecting one movie and cut paste it to another location.

Thanks John.

Hi John
The Export function was set as Copy/Paste as a trade off as I did not want Media Companion to Cut and Paste or delete movie(s) and become liable for a movie or movies to go missing or be deleted altogether.

So Copy/Paste will remain, and it is up to the user to check files got copied correctly to the correct location, and then delete the original location.
Media Companion Dev.
Media Companion - Kodi / XBMC - Media Companion
Reply
Hi Rob,

Found I have a problem with the latest version of MC (Media Companion 3.726b x64).

The last couple of movies I have scraped (Set to use imdb) do NOT have a rating or votes field (see below)...

<ratings>
        <rating name="imdb" max="10" default="true">
            <value>7.8</value>
            <votes>1097481</votes>
        </rating>
        <rating name="metacritic" max="10">
            <value>8.3</value>
            <votes>35</votes>
        </rating>
        <rating name="themoviedb" max="10">
            <value>7.4</value>
            <votes>21726</votes>
        </rating>
    </ratings>
   (Should be here)
<userrating>0</userrating>
    <top250>0</top250>
    <country>United States</country>

Here is an older file that has the correct fields...

<ratings>
        <rating name="imdb" max="10" default="true">
            <value>5.7</value>
            <votes>40100</votes>
        </rating>
        <rating name="metacritic" max="10">
            <value>4.4</value>
            <votes>35</votes>
        </rating>
    </ratings>
    <rating>6.0</rating>
    <votes>40100</votes>

    <userrating>0</userrating>
   
I only picked it up because my older version of Kodi did not display a rating.
I can't remember when I last updated MC, but I have only found two movies like this (the last two I have scraped) - although there was a couple weeks between the last two movies.

Could be user error, but I have scraped a number of movies to try to figure it without success.

Need some help. Thanks muchly
ZOTAC IONITX-D-E Intel Atom N330 Dual Core 1.6 GHz NVIDIA ION with LIVE on SSD
Reply
(2020-07-24, 09:10)KidKiwi Wrote: Hi Rob,

Found I have a problem with the latest version of MC (Media Companion 3.726b x64).

The last couple of movies I have scraped (Set to use imdb) do NOT have a rating or votes field (see below)...

<ratings>
        <rating name="imdb" max="10" default="true">
            <value>7.8</value>
            <votes>1097481</votes>
        </rating>
        <rating name="metacritic" max="10">
            <value>8.3</value>
            <votes>35</votes>
        </rating>
        <rating name="themoviedb" max="10">
            <value>7.4</value>
            <votes>21726</votes>
        </rating>
    </ratings>
   (Should be here)
<userrating>0</userrating>
    <top250>0</top250>
    <country>United States</country>

Here is an older file that has the correct fields...

<ratings>
        <rating name="imdb" max="10" default="true">
            <value>5.7</value>
            <votes>40100</votes>
        </rating>
        <rating name="metacritic" max="10">
            <value>4.4</value>
            <votes>35</votes>
        </rating>
    </ratings>
    <rating>6.0</rating>
    <votes>40100</votes>

    <userrating>0</userrating>
   
I only picked it up because my older version of Kodi did not display a rating.
I can't remember when I last updated MC, but I have only found two movies like this (the last two I have scraped) - although there was a couple weeks between the last two movies.

Could be user error, but I have scraped a number of movies to try to figure it without success.

Need some help. Thanks muchly

From waaaay back
Quote:MC 3.728b 2019-03-03

New:

MC - Add Option to not save legacy tags <rating>, <votes> & <metascore> in nfo. Default is Enabled.

In Preferences -> Common Settings
Uncheck Don't save legacy Rating/Votes/Metascore in nfo
Media Companion Dev.
Media Companion - Kodi / XBMC - Media Companion
Reply
Hey Rob,

Thanks for the help.

You know...I actually found that setting before I posted. I deselected it and tried a re-scrape...and I got the same response (no ratings field). Not sure what I did wrong, but now it is working. Must be getting senile. Wink

Cheers
ZOTAC IONITX-D-E Intel Atom N330 Dual Core 1.6 GHz NVIDIA ION with LIVE on SSD
Reply
vbat99,

This latest version is no longer scraping art from fanart.tv when I scrape a new movie. If I do rescrape specific, artwork fanart.tv it works.

Thanks
Reply
(Yesterday, 01:01)Edworld Wrote: vbat99,

This latest version is no longer scraping art from fanart.tv when I scrape a new movie. If I do rescrape specific, artwork fanart.tv it works.

Thanks

I'll look into this in the next couple of day
Media Companion Dev.
Media Companion - Kodi / XBMC - Media Companion
Reply
  •   
  • 1
  • 369
  • 370
  • 371
  • 372
  • 373(current)



Logout Mark Read Team Forum Stats Members Help
Media Companion 3 beta's - Now with Music Video support10
This forum uses Lukasz Tkacz MyBB addons.