•   
  • 1
  • 144
  • 145
  • 146
  • 147(current)
  • 148
  •   
Release Universal Movie Scraper
(2021-11-09, 16:49)olympia Wrote:
(2021-11-08, 16:24)Tobby Wrote: I'm currently having problem getting landscape art in my language, but I believe that's a bug. Everything else should work.

Can you please provide a debug log on such a scraping? I will try to have a look.
Certainly. For some reason the log file wound up huge even though scraping on startup was turned off. The movie I refreshed is called "Sommaren med Göran" (I had a quick peek and several other movie titles where in the log for some reason).

Anyway, I had to upload it to google drive, because it didn't even fit on hastebin in two parts. Hope that's okay.

https://drive.google.com/file/d/1S1_V1-z...sp=sharing
Reply
(2021-10-25, 00:16)aneurysm- Wrote: Hey.. It seems that for the last few weeks, I'm not getting rotten tomatoes scores downloaded anymore. Before I dive deeper and make logs, I wanted to check if more people have this problem.
I'm on Kodi 18.9; UMS version 5.5.5 I see

Tnx

edit : it seems to just be with new movies from the last months. Tested with older movie (older being released mar 21 or before) it works fine. And I don't seem to think it's a UMS problem either. Tried updating scores with metadata editor .. older movies go, the new ones also don't give anything
edit2 : seems omdb is the culprit. When scraping the latest movies, the rotten ratings are not in there anymore. Anyone know why this has changed ?

Hi.
I have the same problem with rotten ratings last weeks. UMS don't download them. Metadata editor updates them if the movie already had them before.
I use the same omdb API in both.
I am on kodi 19.3.
Reply
(2021-11-22, 22:18)c0y0t3 Wrote:
(2021-10-25, 00:16)aneurysm- Wrote: Hey.. It seems that for the last few weeks, I'm not getting rotten tomatoes scores downloaded anymore. Before I dive deeper and make logs, I wanted to check if more people have this problem.
I'm on Kodi 18.9; UMS version 5.5.5 I see

Tnx

edit : it seems to just be with new movies from the last months. Tested with older movie (older being released mar 21 or before) it works fine. And I don't seem to think it's a UMS problem either. Tried updating scores with metadata editor .. older movies go, the new ones also don't give anything
edit2 : seems omdb is the culprit. When scraping the latest movies, the rotten ratings are not in there anymore. Anyone know why this has changed ?

Hi.
I have the same problem with rotten ratings last weeks. UMS don't download them. Metadata editor updates them if the movie already had them before.
I use the same omdb API in both.
I am on kodi 19.3.
same issue here.  noticed it with newer releases but never took the time to investigate.
Reply
(2021-11-22, 22:18)c0y0t3 Wrote:
(2021-10-25, 00:16)aneurysm- Wrote: Hey.. It seems that for the last few weeks, I'm not getting rotten tomatoes scores downloaded anymore. Before I dive deeper and make logs, I wanted to check if more people have this problem.
I'm on Kodi 18.9; UMS version 5.5.5 I see

Tnx

edit : it seems to just be with new movies from the last months. Tested with older movie (older being released mar 21 or before) it works fine. And I don't seem to think it's a UMS problem either. Tried updating scores with metadata editor .. older movies go, the new ones also don't give anything
edit2 : seems omdb is the culprit. When scraping the latest movies, the rotten ratings are not in there anymore. Anyone know why this has changed ?

Hi.
I have the same problem with rotten ratings last weeks. UMS don't download them. Metadata editor updates them if the movie already had them before.
I use the same omdb API in both.
I am on kodi 19.3.

@olympia - do you know anything about this issue or change on the omdb side?
Reply
(2021-12-11, 18:22)literally Wrote: @olympia - do you know anything about this issue or change on the omdb side?

Last time I checked looked like omdb doesn't get updated. So it's not a change, more like missing data on omdb.
Reply
I reached out to omdb a few days ago and got a reply that it was being looked into. haven't heard back since then but it appears at least some of the movies that were not pulling RT scores are now. I still have quite a few that aren't and some that are on the omdb site but not when scanned with UMS.

if I get any more info I'll update.
Reply
(2021-12-20, 16:53)literally Wrote: I reached out to omdb a few days ago and got a reply that it was being looked into. haven't heard back since then but it appears at least some of the movies that were not pulling RT scores are now. I still have quite a few that aren't and some that are on the omdb site but not when scanned with UMS.

if I get any more info I'll update.

Let me know 1 or 2 of those what are available at omdb, but not being scraped correctly with UMS.
Reply
(2021-12-21, 18:41)olympia Wrote: Let me know 1 or 2 of those what are available at omdb, but not being scraped correctly with UMS.

the power of the dog
the unforgivable
Reply
Okay, try with metadata.common.omdbapi.com v1.2.2
Reply
I have an issue with using the Universal Movie Scraper against IMDB data. Most of the time it works correctly, but the following file names seem to scrape incorrectly for me:

Code:
A_Cam_Life.2018.mp4
Il_castello.2011.mp4
Oasis.2013.mp4

My intention was for these would be scraped as "A Cam Life", "Il Castello", and "Oasis", but they end up being "A", "Il castello dei vampiri", and "The Oasis". The scraper occasionally seems to pick the longest possible filename, at other times, it picks the shortest prefix matching anything? Does including the year in the filename actually make any difference?

These issues can of course be circumvented by means of using different language names, but am I doing something wrong, or is the scraper somehow misbehaving in these cases?
Reply
(2021-12-25, 00:55)olympia Wrote: Okay, try with metadata.common.omdbapi.com v1.2.2

it appears everything is working as it should now. I haven't rescanned every title that wasn't pulling RT info but all the ones I tested show it. thanks!
Reply
Having some issues with UMS, it scrapes my movies fine, however it does not scrape the times, runtime seems to be 0 when I scrape movies. Is there anyone else experiencing similar issues?
Reply
Yes, IMDB changes runtime from "minutes" to "hours + minutes". Kodi requires "minutes" and the regex doesn't match anymore.
Reply
Hello

Factory reseted my Shield TV and made a clean Kodi 19.3 install. When I'm scraping multiple movies at once to library using UMS, Kodi crashes. Scraping seems to be working fine with tmdb python scraper.

Shield TV just got updated to use android 11, which seems to be having permission issues so wonder if it could be making impact to this.

Here's old log file if it'll help to find reason for this behaviour: old log

EDIT: Made fresh Kodi install and installed only Kodi Logfile Uploader and Universal Movie Scraper addons but Kodi still crashes when scraping movies to library.

Here's new logfile: old logfile
Reply
Universal Movie Scraper stopped scraping newly added movies for me in November. Anything else added is not recognized. Log here. Libreelec 10.0.0.1 on Rpi4. What to do? Thanks.
Reply
  •   
  • 1
  • 144
  • 145
  • 146
  • 147(current)
  • 148
  •   



Logout Mark Read Team Forum Stats Members Help
Universal Movie Scraper9
This forum uses Lukasz Tkacz MyBB addons.