Asrock machine check error
after google'ing around, your hardware seems fine because
many users of that motherbaord also get the "Asrock machine check error" ...
most likely needs a BIOS update and somewhat ASROCK dont care
since problem never got looked into...
it just plain sooks...
(2012-04-29, 02:02)settings Wrote: Same motherboard, i3-2105 and getting "machine check error" every say 1 in 15 times I turn on my htpc. Very frustrating as I dont know what the problem is. It is the first custom pc I ever build too so I am kinda disheartened. Just tonight I got the error and I am not sure if it was because I turned on my surround sound before the HTPC (with latest openelec stable).
Not sure what else it could be. I got a small case fan connected that seems to be doing okay, usb IR, hdmi, digital out...
I checked connections and flashed latest bios.

edit: oops board is h61m-itx
Have you check here- [SOLVED]Soft reset: machine check error

>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
God this is starting to annoy me -it seems to be more common. Turned my htpc on (never a soft boot bluray like the post you linked) about 8 or 9 times and had 2 errors :/
It cant really be anything to do with OS installed as it doesnt get past bios?
I have the lastest bios flashed - 1.6 i think.
I will email asrock like I should of done a long time ago Smile
most likely needs a BIOS update and somewhat ASROCK dont care
since problem never got looked into...
it just plain sooks...
thanks eskro,
yeah its such a pain. It was my first pc build and I was thinking about building it for months (with alot of help from your guides). I opened and re-opened my case so much trying to find the problem and I even think I need to reapply the thermal paste from detaching the stock cooler a couple of times from the chip. Then after all that it its a big stepback compared to my old shuttle 35gt. I am gonna email them now and let ye know what they say! next time its gonna be asus or gigabyte Smile
yeah well, from experience,
any motherboard can go wrong...

regardless of the brand...

with electronics these days, anything can happen...
Okay, I know this is an old topic, but I essentially had the exactly same problem, and I wanted to avoid this sort of situation for people in the future. I also had an Asrock mobo and was using OpenELEC. I was seeing this error about one in five boots, and now I've booted about 20 times and haven't seen it again. This is how I fixed it:

It began after I reinstalled OpenELEC, and during the install, it asked something like "existing GPT table detected, do you want to keep it? (yes recommended)". Not knowing any better I said yes. Apparently you can see this error if the partition table gets messed up (unfortunately, I have since forgotten where I read that). So I reinstalled again and this time told it not to keep the existing GPT, and the problem has not returned since.
H67M-ITX is a bad batch, period, IMHO. ::evil::
I replaced the ram in mine today with a kingston 4gb and so far it seems to be good. I did alot of boot ups today as i was installing xbmc aswell as removing thermal paste and re-applying (from re-sitting the cpu in the past thinking it was the cause of that error).
So far so good, I will report back if i get the error but i think it was the RAM.
Hi all,

This is what Asrock sent me today about this error! if that is any help!

"I tested this and found that when a Windows MCE remote control is used to power down the system, the system will give this error at restart.
If you however use the power down option in the menu, then everything works fine.
It should be possible to edit the codes from the remote control, but this is caused by Open Elec, it is not a board issue that we can solve."
Get the same error since I have upgrade my HTPC.

Thanks to Google, I found this thread and your answer. I'm in the same case : power off HTPC with USB MCE remote.

I have opened a ticket on OpenELEC GITHUB :

Hope that this issue can be fixed.
Sorry for my english, but, you know, I'm French so ...

Main HTPC : Core i3 2120T running OpenELEC with Aeon Nox 5 and my mod
Secondary HTPC : Freebox Mini 4K running Android TV with Aeon Nox 5 and my mod
Hey guys,

I finally found a fix for this that actually works. Turns out that UEFI bios doesn't play nice with syslinux 4.05. To fix it I updated to the latest version of xbmc(openelec 3.0) and then ran the following commands in ssh to update extlinux:

cd /usr/bin
mount -o remount,rw /flash
./extlinux -U /flash

The output of the update line was:
/flash is device /dev/sda1

Then I typed in "reboot" and haven't seen the machine check error since.

I didn't figure this out on my own... found it here
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
Asrock machine check error00