Thread Rating:
  • 0 Vote(s) - 0 Average
Windows - |Problem| XBMC Do not get any more small plot pictures from movies
#1
Hello dear people

XBMC Do not get any more small plot pictures from movies

Image

Image




Any idea what could be the problemHuh


Reply
#2
Not sure what skin you're using, version of XBMC etc..(really need a proper debug) but suspect that default image is replacing the 'fanart' that is no longer... ? With movie in focus using the 'I' keyboard command for info... click on 'extras' and grab some fanart, see if that corrects the issue.
Reply
#3
Thank you for the quick response ...

I tried what you said I downloaded. More fanart and it did not work

How do I bring you a report of debug?

Software version: EDEN 11.0

Skin: Aeon MQ 3

Link to the skin: http://www.marcosqui.com.br/downloads_english.html
Reply
#4
Sorry that I couldn't be of more assistance, it's also possible that Aeon MQ3 is not 100% compatible with Eden, try switching to the default Confluence and see if that cures anything.

follow the link on information on how to present an issue

http://forum.xbmc.org/showthread.php?tid=42708
Reply
#5
I don't know if these are thumbnails or fanart images. Either way, this question is most likely best suited for the Aeon MQ3 thread not the general Windows thread.
Read this before using these builds.
Changelog
Reply
#6
Thank you for your response

I changed my skin but not the ability to view a plot like Baskin: Aeon MQ 3

And a few moments I will raise the debug log
Reply
#7
System Info: Windows 7 64-Bit SP1 Unlimited

CPU Type DualCore Intel Core 2 Duo E8400, 3000 MHz (9 x 333)

Video Adapter NVIDIA GeForce GTX 260 (896 MB)

DIMM1: G Skill F2-6400CL5-2GBPQ 2 GB DDR2-800 DDR2 SDRAM (5-5-5-15 @ 400 MHz) (4-4-4-10 @ 266 MHz)
DIMM2: Kingston 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)
DIMM3: G Skill F2-6400CL5-2GBPQ 2 GB DDR2-800 DDR2 SDRAM (5-5-5-15 @ 400 MHz) (4-4-4-10 @ 266 MHz)
DIMM4: Kingston 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)

Audio Adapter Realtek ALC888 @ Intel 82801JB ICH10 - High Definition Audio Controller


Full report debug: http://pastebin.com/aQ75xmCV

Reply
#8
I'm not sure what you are saying. Have you switch to the default skin Confluence? Can you not see the fanart in Confluence either? I see lots of errors in your log trying to read directories. Are you sure those directories exist?
Read this before using these builds.
Changelog
Reply
#9
Yes I changed the skin, I changed it to the original skin. '' Confluence''.
But Confluence does not have the option to view Pictures plot.

About the folders, I do not quite understand the question.
You said that there are problems you saw in the log. I would like to know what the problems r
Reply
#10
Those are extrathumbs. Your movies have to be in separate folders and each movie has to contain an 'extrathumbs' sub folder.

i see you have some that do exist
Quote:Caching image from: G:\Full\Movies\DVD Movies\Contagion\extrafanart\4qxbot2wrBLOuajzdWbtRUvJPz1.jpg to special://masterprofile/Thumbnails/9/96d4d13c.jpg

and some don't
Quote:ERROR: XFILE::CDirectory::GetDirectory - Error getting G:\Full\Movies\HD Movie\The.Vow.2012.1080p.BluRay.x264.DTSWiKi\extrafanart/
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#11
For your Music path, I see lots of these type of errors:
Code:
12:04:49 T:3260   ERROR: XFILE::CDirectory::GetDirectory - Error getting G:\Full\Music\CD ART Backup\Franz Ferdinand\

For your movies there are similar errors:
Code:
12:08:40 T:3888   ERROR: XFILE::CDirectory::GetDirectory - Error getting G:\Full\Movies\HD Movie\Thor.2011.BDrip.Eng.1080p.DTS.6ch\extrafanart/

Read this before using these builds.
Changelog
Reply
#12
All my movies folder on the computer are in separate directories.
And I understood the error message but I still do not know how to fix the problem.
If you can recommend other things that maybe fix my problem I'd love to hear about them.

Thank you
Reply
#13
Without seeing you file structure, I do not know what else to tell you besides make sure the files are where they are expected to be.
Read this before using these builds.
Changelog
Reply
#14
Well thanks for trying. I will wait for the next version of XBMC next version, hopefully everything will work as usual
Reply



Logout Mark Read Team Forum Stats Members Help
|Problem| XBMC Do not get any more small plot pictures from movies00