Thread Rating:
  • 0 Vote(s) - 0 Average
Have XBMC default to using no subtitles
#1
I have a bit of a problem, and it lies in the following: in our household there are two televisions, one I use and one my parents tend to use. Since we have similar tastes in terms of media, they both connect to a central database.

However, and this is where the trouble lies, my mother's English isn't necessarily excellent. To allow her to enjoy the library of films more freely I had CouchPotato download Swedish subtitles for each and every film - everybody's happy.

Except for me. I'm not quite happy - the XBMC installation (which is an OpenELEC box) has taken to using the subtitles that now lie in the folders of every film by default. This means that every time I wish to watch a movie I must press T once to disable the text. This isn't a huge problem, but it is a bit of a nuisance.

So, the question is: can I make XBMC use no subtitle by default? I found a subtitle section in the Video settings, but it didn't help me much at all…
Reply
#2
While in a video, set the subtitles to none, and hit "Apply for all...." at the bottom of the list. I believe this should it as default.
...DJVege...
HTPC: G840 + GT430 + 2GB RAM + 30GB SSD
Remote: iPad/iPhone + iRule + USB-UIRT // FireFly RF Remote
Software: XBMC Eden + Eventghost + Win7
Reply
#3
That appears to have done the deed, as it were. Thank you dearly.
Reply



Have XBMC default to using no subtitles00