Thread Rating:
  • 0 Vote(s) - 0 Average
Windows - Default volume -60.0 dB
#1
Question 
I have been a long-time XBMC user, but have recently begun having a problem on my Windows 7 x64 HTPC. Whenever I boot up XBMC, the default program volume is set to -60.0 dB so I cannot hear anything. During video playback, I can mouse to the Audio Settings menu and then adjust the volume from -60.0 back to 0 and everything works fine. However, once I close and re-open XBMC it reverts back to -60.0. Of note, it only affects videos encoded in stereo and not those in 5.1 (the volume slider is greyed-out for such videos). I'm not sure what caused this change. It began right around the time that I updated to Eden and began using Constellation Remote on my iPad. I can't seem to find a menu outside of video playback that allows me to change the default volume. Does anyone know how to fix this? Thanks!

Screenshot:
Image
Reply
#2
Not sure what skin you are using, it might not be 100% compatible with EDEN. Try this, play a video, go into the OSD audio section.. make your adjustments, then save these parameters for all movies. Hopefully that will reset the audio to nominal. Ensure that all your audio settings, in your gfx card, OS etc.. are not influencing.
Reply
#3
(2012-04-30, 21:31)spritemv Wrote: Screenshot:
Image
You can adjust the volume to your desired volume, and then scroll down to "set default for all movies" and set it......

>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
Reply
#4
I am using the Night skin. I tried switching back to Confluence but it did not solve my problem. I also tried adjusting the volume back to 0.0 dB and selecting to save these parameters for all movies, but this did not work either.

I did notice that when using the Confluence, there is a red mute symbol in the upper right corner of the screen (see screenshot below). It disappears once I move the volume slider back to 0.0. Any other ideas?

Screenshot:
Image
Reply
#5
I had the same problem, it related to the TV Tunes addon. I think this addon has now been updated to a Eden version but if you disable it, your problem might go away, it did for me.
Reply
#6
Hm, I'm not running that particular addon. I wonder if it's an issue with one of my other addons. Maybe I'll have to try disabling them one by one until I figure it out...
Reply
#7
The RED icon in the top right tells you that you have the volume turned right down (XBMC volume). Turn it up.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#8
This other user seemed to have the exact same problem while using the Constellation Remote: http://forum.xbmc.org/showthread.php?tid...pid1043103

I don't think he got an answer in that thread, I mention it only because it might be an indication that the problem is caused by Constellation.
Reply
#9
Increase the volume when you're not playing anything.
Reply
#10
I'm having this exact problem. It started suddenly a few days ago, and it's really frustrating. The volume always resets to -60.0 dB, even if I turn it up and save as default.
Anyone found a solution yet?
I'm using Confluence in XBMC 11.0, Windows 7.
Reply
#11
Same issue here. Volume always defaults to -60.0DB and I can't get rid of the red volume icon as seen in the screenshot a few posts up. Anyone figured out a solution yet?

I'm using 11.0 with Windows 7 also, no Constellation remote, no changed addons recently that I can think of. It just started happening one day for no apparent reason...
Reply
#12
Same issue here, volume is set to -60 on program start, red icon always in the upper corner, 11.0, XP, just added the Android remote
Reply
#13
I found the issue. When a remote is added, the test signal during configuration is a 'mute' signal. XBMC is then automatically on mute from then on (and thus goes back to mute on a re-start) and you always see the red icon, and the volume is set to -60 (mute ...). Changing from -60 to 0 when a movie is playing is thus a temporary setting, which is why it doesn't stick.

To fix, from the Android remote FAQ: http://forum.xbmc.org/showthread.php?tid=70243
Use the hardware volume button of your phone while running XBMC Remote.

So you just turn the volume up (using the phone) to 0, and that is now the default volume, problem solved, red icon gone.
Reply
#14
Good for you, but I haven't got an Android phone, and I haven't added a new remote either. Any other suggestions?
Reply
#15
Do you use *any* remotes?
http://forum.xbmc.org/showthread.php?tid=119089
http://forum.xbmc.org/showthread.php?tid=129820
Reply



Default volume -60.0 dB00