•  Previous
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 10
  • Next 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
ANTEC ISK 300-65 HTPC A8-3820
#61
my cpu temp is around 50 mobo tem is 41
can some one help me with the bios settings
Reply
#62
I think it was over clocking by it self because the dram voltage was at 1.650v
Now the cpu cooler fan goes up and down the sound i mean and nothing on screen
Reply
#63
Got to bios again. But need help setting it up so the tem dont go crazy
Reply
#64
Should i put the dram voltage at 1.500v that's in bios in oc tweaker settings. At the moment its on 1.650v
Reply
#65
These are my bios setting at the moment only thing i changed was the 512 vga ram.


Image

Image

Image

Image

Image

Image


More pics

Image

Image

Image

Image

Image

Image
Reply
#66
more pics

Image

Image

Image

Image

Image
Last 2 pics that didn't come up

Image

Image



Reply
#67
Regarding your question on what ram voltage to set that depends on what ram you put in it.

If you look up the specifications online for the exact model of ram you bought that should list the correct voltage to set in the bios. That said it may even be mentioned on the packaging for the ram!

Hope this helps Smile
Reply
#68
Thanks jack0w its 1.5v any thing else i need to change
so i set it up 1.500v right
Reply
#69
Oops just spotted your other question about temperatures. First I would check the CPU fan is plugged in to the socket labelled CPU 1 on the motherboard, as that's the only one showing activity in the bios.

Think from memory I have my fan speed set to level 1 and 50 degree target temperature, will have to double check that tomorrow though, unless someone else can answer Smile
Change sata mode to AHCI, that's the only other change I can see that you need to make.

Assuming your temperatures are fairly stable you should be good to go and try installing Windows Wink
Reply
#70
Yes the cpu fan is plugged in the socket that is labelled CPU 1


Ok should i set target cpu temperature to 50 *C/122 *F and target fan speed to level 1 then i have chassis fan settings and traget fan speed but above them it says cpu fan 1 & 2 settings automatic mode
Reply
#71
Look please at my build.... the target is there.... for the cpu fan...

But that is for my BIG SHURIKEN....


My settings on the bios are for the Target CPU temperature is 50c/122F
Target fan speed Level 1
You have to do this to get my temps and speed of fan.

You have the BIG shuriken 2100 RIGHT?


On the 1100 I have

Its 50c/122F Target speed level 3

Reply
#72
Oh and primary graphics adaptor should be set to onboard.

Hope this helps! Apologies if a bit garbled, am very tired!!
Reply
#73
saved chassis fan 1 setting to manual and traget fan speed to level 1
Reply
#74
Change RAM V. t from auto to 1.5 thats it


oh share 512MB to graphics card
Reply
#75
Thank you guys it just shut of gonna wait a bit for it to cool down. i dont know why the cpu temp is so high tho. I have the shuriken 1100
Reply
  •  Previous
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 10
  • Next 
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
ANTEC ISK 300-65 HTPC A8-382000