AppleTV 2 (black) - No Audio on Newly Added Files
Hi. This has been bugging me since I started using XBMC (about two weeks ago). Any new video I add to my library will not play audio. My other movies are fine. The video containers are the same, the audio is the same as well. I typically convert whatever video I get (if it's too large), using Handbrake. I use the standard aTV2 format option. Even if I don't convert the video, I experience the same problem.


tried restarting - unsuccessful
tried changing settings - unsuccessful
verified the other videos that existed before installing XBMC
played the new videos on both my MacBook and my PC - works
tried every possible configuration for audio settings on the aTV2 and XBMC

Here is the xbmc.log file.

aTV 2 5.0 (4099)
XBMC 11.0-3 installed using FireCore
Video formats are .m4v or .mp4
Audio is either AAC or DTS

Any help that anyone can provide would be fantastic.


Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
No Audio on Newly Added Files00