Thread Rating:
  • 0 Vote(s) - 0 Average
AppleTV 2 (black) - (solved) stuck on date setting after shortage
#1
After a power blackout my ATV2 is now stuck at the initial date/hour setting, with the spinning asterisk...
Anyone experienced the same? Any solution?
thanks


edit

apparently is a bug in ios firmare (in 4.3 at least)
I found a solution, keep it in mind if it should happen to you:

"Press Menu and the Back arrow at the same time until a broken chain icon appears on the top left of the screen.

Let them go....

Press Menu and Right arrow (forward arrow) until a "fixed" or "whole" chain appears.

This enabled my apple tv to once again respond and get off the "setting time and date" "

cheers.
Reply
#2
hitting menu once also skips that time screen - its a know issue on ios that it sometimes get stuck there...
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#3
(2012-05-06, 23:52)Memphiz Wrote: hitting menu once also skips that time screen - its a know issue on ios that it sometimes get stuck there...

yes and no on my side... actually pressing MENU could skip that sceen but the remote wasn't working...
I shall add that I had to set my date-time via SSH (date -s HH:MM date -s YYYY/MM/DD) to fully restore it.

By the way: now I miss the Youtube icon in Video home ?!?
Reply
#4
Check our location settings are correct in frontrow settings and YouTube might come back.
Set Up
Raspberry Pi running Raspbmc - XBMC 12.2
40" Samsung ES6800 LED Smart 3D 1080P TV
Onkyo HTS3405 5.1 DD True HD and DTS-HD Surround Sound
ReadyNAS Duo with 4TB (2 x 2TB X-RAID) Western Digital Caviar Green using NFS
Reply
#5
(2012-05-07, 15:09)deanmv Wrote: Check our location settings are correct in frontrow settings and YouTube might come back.

dont know how to do that?!?
Reply
#6
Settings > General > store? I think. I'll check when at home as that's off the top of my head.
Set Up
Raspberry Pi running Raspbmc - XBMC 12.2
40" Samsung ES6800 LED Smart 3D 1080P TV
Onkyo HTS3405 5.1 DD True HD and DTS-HD Surround Sound
ReadyNAS Duo with 4TB (2 x 2TB X-RAID) Western Digital Caviar Green using NFS
Reply
#7
(2012-05-07, 17:44)deanmv Wrote: Settings > General > store? I think. I'll check when at home as that's off the top of my head.

shall I repair settings as well?
like in :"Repair settings

Shortcuts: #Settings, #repair_settings

Settings or sources not stored and updates are failing? This can happen when the setting xml files are manipulated outside XBMC. Connect to your iPad/ATV2 as root using an ssh client and repair file permissions.

Run the following SSH command on the iPad/ATV2:

chown -R mobile:mobile /private/var/mobile/Library/Preferences/XBMC/"
Reply
#8
"Press Menu and the Back arrow at the same time until a broken chain icon appears on the top left of the screen. "

Fixed my issue just now with ATV2 running 4.4.4 (3330)

Kinda funny to see that old UI again. Looks so naked.
Reply
#9
Smileawesome write up...had this problem today,took only a minute to get back up and running,thanks Sprazzi
Reply



(solved) stuck on date setting after shortage00