Thread Rating:
  • 0 Vote(s) - 0 Average
Windows - XP SP3 - XBMC crash on start
#1
Hi

I have a problem with XBMC V11 for Windows
I've install it, and after that when i want to run xbmc crashd.

Windows give me:
Code:
AppName: xbmc.exe     AppVer: 10.5.0.0     ModName: kernel32.dll
ModVer: 5.1.2600.5512     Offset: 00012aeb

My info:


1. XBMC v11 for Windows
2. Windows XP SP3
3. Intel ATOM D525
4. RAM amount 2 GB
5. GFX IGMA 3150 - latest driver
6. Sound Card and Driver version some Realtek - latest driver
7. Other devices - non
10. FULL Debug Log
http://pastebin.com/gQbU40Nc

If You have any aditional question pleas ask.
Please help me with that.

PS. Sorry for my english.


Reply
#2
The line immediately following:

Code:
NOTICE: Setup SDL

should be:

Code:
NOTICE: Found screen: Generic PnP Monitor on NVIDIA GeForce 9400 GT, adapter 0.

or something like that (this example is from my log and I have a 9400GT video card) followed by a list of all the supported video modes. There's something drastically wrong with the video setup on your PC if XBMC isn't finding the video card at all.
Reply
#3
Acctualy, i didn't have any monitor or TV connectedo to the output of a my video card.
When I came back home i'll check with monitor connected.

Also I have installed a Radmin serwer software. Dose it change anything ?

Thanks for Your replay.
Reply
#4
If Radmin installed the mirror driver, that may screw things up.
Read this before using these builds.
Changelog
Reply
#5
Problem Solved Smile

All attempt was performed by me on a remote desktop by radmin. But when i connect real monitor and keyboard/mouse ewerything was fine - i mean xbmc starts properly.

But when i use menu i notice little slideshow and mkv file are playd with a big delay.
My config is ok for XBMC or it's too weak (bad) for it?
Or i schould install some software codec's ?

I'll try also with radmin uninstaled, but i think this will not help me a lot.

Thanks for Yours replay
Reply
#6
Radmin may have installed a graphics mirror driver or something similar. Check your device manager for extra display drivers. They can cause issues with video playback.
Read this before using these builds.
Changelog
Reply
#7
Thumbs Down 
I cannot get xbmc to work correctly on any of my pc's with SP3. One pc crashed immediately at startup. The other seems like it wants to work but keeps freezing when adding the channels and it starts downloading. It so bad i have to force reboots all the time. I tried ver 10, 11 and 12 frodo. Anyone have any ideas on getting this running for XPHuh??
Sad
Reply



XP SP3 - XBMC crash on start 00