Issues with remote & router

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
ViZZY Offline
Posts: 68
Joined: May 2012
Reputation: 0
Post: #1
First of all I am a long time forum lurker, first time poster. Love XBMC with all my heart and all the devs are truly incredible. That said I usually find the solution I need from just looking around. Sadly this issue I'm kind of stumped. I normally use an lg smartphone over 3g to control xbmc on my eden/win7/hdmi rig and its always worked fine. Today I got a new Galaxy Nexus so since I do not yet have any SIM card or service for it, I busted out the old and maligned linksys wrt54g2 and fiddled around with it to the point that I can connect to xbmc and even download covers and start media via the browsing method, but, I am unable to use the remote itself; nothing happens. The connection test code ( works fine and I seem to have everything properly forwarded, as I can indeed connect and browse my media just cannot manipulate anything with the remote itself. I did see the thread below with about 3 pages on a similar issue, however, mine seems to be different because this only occurs when connecting via my router. If I remove it and use a dedicated connection and switch back from wifi to 3g on my older phone, everything is fine. It also happens with both phones via wifi, so it doesnt seem to be an ICS issue. I also tried to solve my issue with the suggestion from the aforementioned thread of increasing my socket time to no avail. I would seriously appreciate any assistance and I apologize if this is something I should have found without having to start a new thread but alas I could not. Thanks! :]

edit: im a dolt! forgot to forward event server port! doh! this is why you shouldn't do things of this nature after working a 12 hour day and skipping dinner to play with a new toy. :]
(This post was last modified: 2012-05-11 10:52 by ViZZY.)
find quote